
<!doctype html>
<html lang="en-US">
<head>
			<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-K39LJF9');</script>
		<!-- End GTM -->
	
	

	
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<title>Stigmas About LGBTQ+ Disabled Women -  A Closed-Minded Perspective   - Women&#039;s eNews</title>
	<link rel="canonical" href="https://womensenews.org/2022/07/stigmas-about-lgbtq-disabled-women-a-closed-minded-perspective/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Stigmas About LGBTQ+ Disabled Women -  A Closed-Minded Perspective   - Women&#039;s eNews" />
	<meta property="og:description" content="Over 46% of LGBTQ+ disabled female and trans female employees reported experiencing discrimination or harassment in the workplace. " />
	<meta property="og:url" content="https://womensenews.org/2022/07/stigmas-about-lgbtq-disabled-women-a-closed-minded-perspective/" />
	<meta property="og:site_name" content="Women&#039;s eNews" />
	<meta property="article:published_time" content="2022-07-12T19:55:47+00:00" />
	<meta property="article:modified_time" content="2022-07-12T19:55:48+00:00" />
	<meta property="og:image" content="https://womensenews.org/wp-content/uploads/2022/07/disabled-lesbian-sticker.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="600" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Lori Sokol" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://womensenews.org/#website","url":"https://womensenews.org/","name":"Women&#039;s eNews","description":"Covering Women&#039;s Issues, Changing Women&#039;s Lives","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://womensenews.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://womensenews.org/2022/07/stigmas-about-lgbtq-disabled-women-a-closed-minded-perspective/#primaryimage","inLanguage":"en-US","url":"https://womensenews.org/wp-content/uploads/2022/07/disabled-lesbian-sticker.jpg","contentUrl":"https://womensenews.org/wp-content/uploads/2022/07/disabled-lesbian-sticker.jpg","width":600,"height":600},{"@type":"WebPage","@id":"https://womensenews.org/2022/07/stigmas-about-lgbtq-disabled-women-a-closed-minded-perspective/#webpage","url":"https://womensenews.org/2022/07/stigmas-about-lgbtq-disabled-women-a-closed-minded-perspective/","name":"Stigmas About LGBTQ+ Disabled Women - A Closed-Minded Perspective   - Women&#039;s eNews","isPartOf":{"@id":"https://womensenews.org/#website"},"primaryImageOfPage":{"@id":"https://womensenews.org/2022/07/stigmas-about-lgbtq-disabled-women-a-closed-minded-perspective/#primaryimage"},"datePublished":"2022-07-12T19:55:47+00:00","dateModified":"2022-07-12T19:55:48+00:00","author":{"@id":"https://womensenews.org/#/schema/person/e0c023bd05ffead9d8fcf7fd4e9f0008"},"breadcrumb":{"@id":"https://womensenews.org/2022/07/stigmas-about-lgbtq-disabled-women-a-closed-minded-perspective/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://womensenews.org/2022/07/stigmas-about-lgbtq-disabled-women-a-closed-minded-perspective/"]}]},{"@type":"BreadcrumbList","@id":"https://womensenews.org/2022/07/stigmas-about-lgbtq-disabled-women-a-closed-minded-perspective/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://womensenews.org/"},{"@type":"ListItem","position":2,"name":"Stigmas About LGBTQ+ Disabled Women &#8211; A Closed-Minded Perspective  "}]},{"@type":"Person","@id":"https://womensenews.org/#/schema/person/e0c023bd05ffead9d8fcf7fd4e9f0008","name":"Lori Sokol","image":{"@type":"ImageObject","@id":"https://womensenews.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8d8d3f177598911d47cd1b5960f77aed?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/8d8d3f177598911d47cd1b5960f77aed?s=96&d=mm&r=g","caption":"Lori Sokol"},"sameAs":["http://caitlin"],"url":"https://womensenews.org/author/lsokol/"}]}</script>


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//c3faa9.womensenews.org' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Women&#039;s eNews &raquo; Feed" href="https://womensenews.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Women&#039;s eNews &raquo; Comments Feed" href="https://womensenews.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Women&#039;s eNews &raquo; Stigmas About LGBTQ+ Disabled Women &#8211;   A Closed-Minded Perspective   Comments Feed" href="https://womensenews.org/2022/07/stigmas-about-lgbtq-disabled-women-a-closed-minded-perspective/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/womensenews.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mp-theme-css'  href='https://womensenews.org/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.9.39' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://womensenews.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' media='all' />
<link rel='stylesheet' id='sb-style-css'  href='https://womensenews.org/wp-content/plugins/sb-infinite-scroll/assets/css/sbsa.css?ver=1.0' media='all' />
<link rel='stylesheet' id='sb-animate-style-css'  href='https://womensenews.org/wp-content/plugins/sb-infinite-scroll/assets/css/animate.css?ver=1.0' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css2?family=Oswald%3Awght%40200%3B400%3B500&#038;display=swap&#038;ver=1.1.0' media='all' />
<link rel='stylesheet' id='womensenews-style-css'  href='https://womensenews.org/wp-content/themes/womensenews/assets/dist/site.bundle.css?ver=1.1.0' media='all' />
<script src='https://womensenews.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://womensenews.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='gp-ajax-script-js-extra'>
var ajax_object = {"ajax_url":"https:\/\/womensenews.org\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://womensenews.org/wp-content/plugins/gravity-press/includes/gravity-press-subscription-support/includes/js/gp-ajax-script.js?ver=5.8.4' id='gp-ajax-script-js'></script>
<script src='https://womensenews.org/wp-content/plugins/gravity-press/includes/gravity-press-subscription-support/includes/js/gp-admin-script.js?ver=5.8.4' id='gp-admin-script-js'></script>
<link rel="https://api.w.org/" href="https://womensenews.org/wp-json/" /><link rel="alternate" type="application/json" href="https://womensenews.org/wp-json/wp/v2/posts/8221156" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://womensenews.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://womensenews.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://womensenews.org/?p=8221156' />
<link rel="alternate" type="application/json+oembed" href="https://womensenews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwomensenews.org%2F2022%2F07%2Fstigmas-about-lgbtq-disabled-women-a-closed-minded-perspective%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://womensenews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwomensenews.org%2F2022%2F07%2Fstigmas-about-lgbtq-disabled-women-a-closed-minded-perspective%2F&#038;format=xml" />
<link rel="Shortcut Icon" type="image/x-icon" href="https://womensenews.org/wp-content/uploads/2021/07/WEN-favicon.svg" /><style type="text/css" id="theme-options-css">body {background:#FFFFFF;color:#111111;}.header {background:#FFFFFF;border-color:#fff7f7;}.site-title a:hover img, .site-title a:active img {filter: drop-shadow(2px 2px 4px var(--tw-ring-color));}.site-title a span, .primary-menu li[class*=menu-item] a {color:#252535;}.primary-menu.responsive li[class*=menu-item] a:hover, .primary-menu.responsive li[class*=menu-item] a:active {}.primary-menu li[class*=menu-item--support] span {background-color:#288a9d;}.primary-menu li[class*=menu-item--support] a {color:#ffffff;}.primary-menu li[class*=menu-item--support] a:hover, .primary-menu li[class*=menu-item--support] a:active {}.primary-menu li[class*=menu-item--support] a:hover span, .primary-menu li[class*=menu-item--support] a:active span {background:#2f9eb5;}.primary-menu.responsive li[class*=menu-item--support] span {background-color:#F9DC6B;}.primary-menu.responsive li[class*=menu-item--support] a {color:#252535;}.primary-menu li[class*=menu-item--support] a:hover, .primary-menu li[class*=menu-item--support] a:active {border-bottom: rgba(255, 255, 255, 0);}.primary-menu li[class*=menu-item--support] a:hover span, .primary-menu li[class*=menu-item--support] a:active span {background: #Ed1c24;}.hamburger .hamburger-inner, .hamburger .hamburger-inner::before, .hamburger .hamburger-inner::after {background-color:#252535;}.hamburger.is-active .hamburger-inner, .hamburger.is-active .hamburger-inner::before, .hamburger.is-active .hamburger-inner::after {background-color:#252535;}.hamburger:hover, .hamburger:active, .hamburger.is-active:hover, .hamburger.is-active:active {filter: drop-shadow(2px 2px 4px var(--tw-ring-color));}.primary-menu.responsive, .sub-menu {background:#ffffff;border-color:#E5E7EB;top: 16px;}.primary-menu.responsive a, .sub-menu .menu-item a, .search-submit {color:#252535;}.sub-menu .menu-item a:hover, .sub-menu .menu-item a:active {color:#ED1D24;}.search-form:hover {background-color:#ffffff;}.search-form input[type='search'], .search-form input[type='search']::placeholder {color:#252535;}.search-form input[type='search'] {border-color:#252535;}.search-form.open {background-color: #ffffff;}h1, h2, h3, h4, h5, h6 {color: #111111;}.entry-content button {background:#298a9e;color:#ffffff;}.entry-content a, .post a {color:#111111;}.entry-content a:hover, .entry-content a:active, .post a:hover, .post a:active
	 {color:#111111;}.site-footer {background:#231f20;border-color:#E5E7EB;}</style></head>

<body class="post-template-default single single-post postid-8221156 single-format-standard wp-custom-logo wp-embed-responsive antialiased post-stigmas-about-lgbtq-disabled-women-a-closed-minded-perspective no-sidebar">


	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K39LJF9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End GTM (noscript) -->

<div id="page" class="site">
	<a class="sr-only skip-link" href="#primary">Skip to content</a>

	<header id="masthead" class="shadow-xl header">
		<div class="grid mx-auto max-w-7xl grid-cols-header auto-rows-fr">
			<div class="site-branding">
				<div class="site-title"><a href="https://womensenews.org/" rel="home"><img alt="Women&#039;s eNews" class="site-title--image" src="https://womensenews.org/wp-content/uploads/2021/07/wen-logo-hr.svg" width="100%" height="100%" /></a></div><div class="sr-only site-description">Covering Women&#039;s Issues, Changing Women&#039;s Lives</div>			</div><!-- .site-branding -->

			<nav id="site-navigation" class="site-navigation">
				<button class="menu-toggle hamburger hamburger--slider" aria-controls="primary-menu" aria-expanded="false" id="hamburger">
					<span class="hamburger-box">
						<span class="hamburger-inner"></span>
					</span>
				</button><!-- .menu-toggle -->
				<div class="primary-menu-container"><ul id="primary-menu" class="primary-menu"><li id="menu-item-22940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22940"><a href="#news" class="text-lg hover:text-wenews-red">News</a>
<ul class="sub-menu">
	<li id="menu-item-23115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23115"><a href="https://womensenews.org/arts/" class="text-lg hover:text-wenews-red">Arts &#038; Culture</a></li>
	<li id="menu-item-23114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23114"><a href="https://womensenews.org/crime-law/" class="text-lg hover:text-wenews-red">Crime &#038; Law</a></li>
	<li id="menu-item-21155" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21155"><a href="https://womensenews.org/health-science/" class="text-lg hover:text-wenews-red">Health &amp; Science</a></li>
	<li id="menu-item-21159" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21159"><a href="https://womensenews.org/politics/" class="text-lg hover:text-wenews-red">Politics</a></li>
	<li id="menu-item-21160" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21160"><a href="https://womensenews.org/employment/" class="text-lg hover:text-wenews-red">Employment</a></li>
</ul>
</li>
<li id="menu-item-23054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23054"><a href="https://womensenews.org/commentary/" class="text-lg hover:text-wenews-red">Commentary</a></li>
<li id="menu-item-23053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23053"><a href="https://womensenews.org/teen-voices/" class="text-lg hover:text-wenews-red">Teen Voices</a></li>
<li id="menu-item-8220970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8220970"><a href="https://womensenews.org/podcast-indigenous-women-speak-out/" class="text-lg hover:text-wenews-red">Podcast</a></li>
<li id="menu-item-23369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23369"><a href="https://womensenews.org/about/" class="text-lg hover:text-wenews-red">About Us</a></li>
<li id="menu-item-8221075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8221075"><a href="https://womensenews.org/events/" class="text-lg hover:text-wenews-red">Events</a></li>
<li id="menu-support" class="menu-item--support"><a href="https://womensenews.org/donate-now/"> <span>Donate Now</span></a></li><li id="menu-search" class="menu-item--search">

<form role="search" method="get" id="search-form" class="search-form" action="https://womensenews.org/">
	<label class="sr-only" for="s"></label>
	<input type="search" placeholder="What are you searching for?" value="" name="s" id="s" class="search-input">
	<button type="submit">
		<img src="https://womensenews.org/wp-content/themes/womensenews/assets/dist/images/icon-search.svg" />
		<span class="sr-only">Search.</span>
	</button>
</form>

<button class="search-toggle" aria-controls="search-form" aria-expanded="false" id="search-toggle">
	<img src="https://womensenews.org/wp-content/themes/womensenews/assets/dist/images/icon-search.svg" />
	<span class="sr-only">Search.</span>
</button>
</li><li id="menu-account" class="menu-item--login" title="Login"><a href="https://womensenews.org/log-in/"><span class="lg:sr-only">Login</span> <img src="https://womensenews.org/wp-content/themes/womensenews/assets/dist/images/icon-login.svg" /></a></li></ul></div>			</nav><!-- #site-navigation -->
		</div>
	</header><!-- #masthead -->
<main id="primary" class="pt-20 site-main"><div class="single-header">
  
			<div class="flex flex-wrap justify-center max-w-4xl mx-auto">
			<img width="600" height="600" src="https://womensenews.org/wp-content/uploads/2022/07/disabled-lesbian-sticker.jpg" class="w-full wp-post-image" alt="" loading="lazy" srcset="https://womensenews.org/wp-content/uploads/2022/07/disabled-lesbian-sticker.jpg 600w, https://womensenews.org/wp-content/uploads/2022/07/disabled-lesbian-sticker-336x336.jpg 336w, https://womensenews.org/wp-content/uploads/2022/07/disabled-lesbian-sticker-140x140.jpg 140w, https://womensenews.org/wp-content/uploads/2022/07/disabled-lesbian-sticker-80x80.jpg 80w, https://womensenews.org/wp-content/uploads/2022/07/disabled-lesbian-sticker-144x144.jpg 144w, https://womensenews.org/wp-content/uploads/2022/07/disabled-lesbian-sticker-100x100.jpg 100w" sizes="(max-width: 600px) 100vw, 600px" />			</div>

		  <div class="max-w-3xl px-4 pb-6 mx-auto md:px-0">
    <a href='https://womensenews.org/loreen-arbus-accessibility-is-fundamental-program/' class='bg-gray-100 px-2 py-1 mr-1 mt-2 inline-block'>
                <span class='mb-1'>Loreen Arbus Accessibility is Fundamental Program</span>
              </a>    <a href="https://womensenews.org/2022/07/stigmas-about-lgbtq-disabled-women-a-closed-minded-perspective/"><h1 class="mt-2 text-3xl md:text-4xl xl:text-5xl xl:leading-tight">Stigmas About LGBTQ+ Disabled Women &#8211;   A Closed-Minded Perspective  </h1></a>
    <div class='mt-2 font-serif text-xl leading-8 text-gray-500'>Over 46% of LGBTQ+ disabled female and trans female employees reported experiencing discrimination or harassment in the workplace. </div>
    <div class="flex items-baseline">
      <div class="mr-auto">
        <div class="mt-3 text-sm md:text-base">
          
<div class="flex items-center">
      <div class="relative z-0 flex -space-x-2 overflow-hidden">
                    <div class="relative z-10 inline-block overflow-hidden rounded-full ring-2 ring-white h-10 w-10">
          <img width="100" height="100" src="https://womensenews.org/wp-content/uploads/2022/02/IMG_4871-100x100.jpg" class="avatar avatar-100 photo wp-post-image" alt="" loading="lazy" srcset="https://womensenews.org/wp-content/uploads/2022/02/IMG_4871-100x100.jpg 100w, https://womensenews.org/wp-content/uploads/2022/02/IMG_4871-336x336.jpg 336w, https://womensenews.org/wp-content/uploads/2022/02/IMG_4871-771x771.jpg 771w, https://womensenews.org/wp-content/uploads/2022/02/IMG_4871-140x140.jpg 140w, https://womensenews.org/wp-content/uploads/2022/02/IMG_4871-768x768.jpg 768w, https://womensenews.org/wp-content/uploads/2022/02/IMG_4871-80x80.jpg 80w, https://womensenews.org/wp-content/uploads/2022/02/IMG_4871-836x836.jpg 836w, https://womensenews.org/wp-content/uploads/2022/02/IMG_4871-144x144.jpg 144w, https://womensenews.org/wp-content/uploads/2022/02/IMG_4871-e1654458603361.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" />        </div>
          </div>
    <div class="ml-2 byline">
    <a href="https://womensenews.org/author/trelanda-lowe/" title="Posts by Trelanda Lowe" class="author url fn" rel="author">Trelanda Lowe</a><br/><span class="text-gray-500">July 12, 2022</span>  </div>
</div>        </div>
      </div>
      <div class="flex items-center">
        <div class="mr-2">Share:</div>
        <div><a class='inline-block mr-2' target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwomensenews.org%2F2022%2F07%2Fstigmas-about-lgbtq-disabled-women-a-closed-minded-perspective%2F&quote=Stigmas+About+LGBTQ%2B+Disabled+Women+%26%238211%3B+++A+Closed-Minded+Perspective+%C2%A0'>
						<img src='https://womensenews.org/wp-content/themes/womensenews/assets/dist/images/facebook.svg' class='w-6 h-6' />
					</a><a class='inline-block mr-2' target='_blank' href='http://twitter.com/share?text=Stigmas+About+LGBTQ%2B+Disabled+Women+%26%238211%3B+++A+Closed-Minded+Perspective+%C2%A0&url=https%3A%2F%2Fwomensenews.org%2F2022%2F07%2Fstigmas-about-lgbtq-disabled-women-a-closed-minded-perspective%2F'>
						<img src='https://womensenews.org/wp-content/themes/womensenews/assets/dist/images/twitter.svg' class='w-6 h-6' />
					</a><a class='inline-block mr-2' target='_blank' href='https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwomensenews.org%2F2022%2F07%2Fstigmas-about-lgbtq-disabled-women-a-closed-minded-perspective%2F&title=Stigmas+About+LGBTQ%2B+Disabled+Women+%26%238211%3B+++A+Closed-Minded+Perspective+%C2%A0'>
						<img src='https://womensenews.org/wp-content/themes/womensenews/assets/dist/images/linkedin.svg' class='w-6 h-6' />
					</a><a class='inline-block mr-2' target='_blank' href='http://www.reddit.com/submit?url=https%3A%2F%2Fwomensenews.org%2F2022%2F07%2Fstigmas-about-lgbtq-disabled-women-a-closed-minded-perspective%2F&title=Stigmas+About+LGBTQ%2B+Disabled+Women+%26%238211%3B+++A+Closed-Minded+Perspective+%C2%A0'>
						<img src='https://womensenews.org/wp-content/themes/womensenews/assets/dist/images/reddit.svg' class='w-6 h-6' />
					</a></div>      </div>
    </div>
  </div>
</div><div class="max-w-3xl px-4 pt-6 pb-12 mx-auto border-t border-gray-300 lg:px-0">
  <div class="post-content">
    
<p><strong>While societal stigmas affect people on a daily basis, this is particularly true when a person is a member of two or more marginalized groups. For example, there is an estimated&nbsp; </strong><a href="https://thehill.com/changing-america/respect/diversity-inclusion/585711-us-lgbtq-population-hits-20-million/"><strong>20 million</strong></a><strong> LGBTQ+ people in the US, and </strong><a href="https://www.lgbtmap.org/lgbt-people-disabilities"><strong>39% of them report having a disability</strong></a><strong>. This is particularly problematic since, according to </strong><a href="https://www.nami.org/Your-Journey/Identity-and-Cultural-Dimensions/LGBTQI"><strong>Nami</strong></a><strong>, LGBTQ+ females are twice as likely than heterosexual adults to experience mental challenges. For transgender women, it is </strong><strong>four times more likely</strong><strong>.</strong></p>



<p><strong>These stigmas impact everything from employment and poverty, to substance addiction. According to </strong><a href="https://www.americanprogress.org/article/united-states-must-advance-economic-security-disabled-lgbtqi-workers/"><strong>American Progress</strong></a><strong>, 46% of LGBTQ+ disabled female and trans female employees reported experiencing discrimination or harassment in the workplace.&nbsp;</strong></p>



<p><strong>Further, </strong><a href="https://www.acils.com/lgbtqia-resources"><strong>Acil</strong></a><strong> found that 24% of LGBTQ+ disabled women are unemployed, and 45% are living in poverty, while 59% of transgender disabled women are experiencing severe psychological distress.</strong><strong>&nbsp;</strong></p>



<p><strong>Such obstacles can also result in homelessness. </strong><a href="https://www.thetrevorproject.org/research-briefs/homelessness-and-housing-instability-among-lgbtq-youth-feb-2022/"><strong>Trevor</strong></a><strong> found that 28% of LGBTQ+ female and trans female youth are homeless. Unfortunately, many of these LGBTQ+ females and transgender females cannot return home.&nbsp;</strong></p>



<p><strong>Educationally, disabled LBGTQ+ female and trans women witness non-affirming school environments because of their sexuality and disabilities, which often begins in their teens. In a </strong><a href="https://namiyakima.org/news-events/lgbtq-mental-health"><strong>Nami</strong></a><strong> research survey, 86% of LGBTQ+ youth reported being harassed or assaulted at school.</strong></p>



<p><strong>Struggles surrounding intimacy are also common among LGBTQ+ disabled females and transgender women. </strong><strong>Intimate, intrusive inquiries like, &#8220;Can you have sex?” further undervalue LGBTQ+ disabled women and trans women&#8217;s lifestyles.</strong></p>



<p><strong>Additionally, disabled and non-disabled bisexual women </strong><strong>are often referred to as heterosexual or in sexually derogatory terms. </strong><strong>An </strong><a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC6349472/"><strong>NCBI</strong></a><strong> study found that bisexual women face both physical and sexual victimization due to to their sexual orientation, defined as “</strong><a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC7539694/#S3title"><strong>identity invalidation</strong></a><strong>.”&nbsp;</strong></p>



<p><strong>When it comes to substance abuse, LGBTQ+ women and transgender women’s addictions are often associated with their sexual lifestyle. While it is true that and estimated 20-30% of LGBTQ+ women and trans women abuse substances, compared to 9% of the general population (according to the </strong><a href="https://www.addictioncenter.com/addiction/lgbtq/"><strong>Addiction Center</strong></a><strong>), it is often due to their lack of support and acceptance that they turn to drugs and alcohol to escape. Further, many LGBTQ+ women don&#8217;t seek treatment due to the lack of LGBTQ+-specific treatment facilities.</strong></p>



<p><strong>Making matters worse, even under the current American with Disabilities Act (ADA) laws, disabled LGBTQ+ females and trans women have inadequate access to health and mental services. They are therefore overrepresented in every phase of the criminal justice system. According to a survey by </strong><a href="https://www.lgbtmap.org/file/LGBT-People-With-Disabilities.pdf"><strong>LGBT People With Disabilities</strong></a><strong>, over 40% of people currently in prison have a disability. Further, only 15 of 4,890 transgender prisoners are housed according to their lived gender in state prisons across the U.S., according to </strong><a href="https://www.nbcnews.com/feature/nbc-out/transgender-women-are-nearly-always-incarcerated-men-s-putting-many-n1142436"><strong>NBC News</strong></a><strong>.&nbsp;</strong></p>



<p><strong>Medical discrimination against disabled LGBTQ+ women and trans women is also well documented. As reported by the </strong><a href="https://www.americanprogress.org/article/discrimination-prevents-lgbtq-people-accessing-health-care/"><strong>Center for American Progress (CAP)</strong></a><strong>, 8% of LGBTQ+ females reported that doctors refused to see them due to their “perceived sexual orientation,” while 29% of trans women experienced discrimination as a result of their gender identity. </strong></p>



<p><br><strong>What can be done? Educating the public about the stigma associated with LGBT+ disabled people is imperative, particularly since this community has grown to five</strong><a href="https://www.lgbtmap.org/file/LGBT-People-With-Disabilities.pdf"><strong> million</strong></a><strong> members. Advocate for those who have no voice, particularly by those organizations that can provide legal and medical services (i.e. </strong><a href="https://www.lambdalegal.org/"><strong>Lambda Legal</strong></a><strong>, the </strong><a href="https://www.nalp.org/lgbtq_organizations"><strong>National Association for Law Placement, Inc. (NALP)</strong></a><strong>, and the </strong><a href="https://www.hrc.org/resources/mental-health-resources-in-the-lgbtq-community"><strong>Human Rights Campaign (HRC</strong></a><strong>) is becoming increasingly important. Individually, we can all take a stand by bringing our concerns to local and state governments&#8217; attention, while also petitioning governmental leaders who show disrespect to LGBTQ+ females and trans women with disabilities.</strong></p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><a href="https://womensenews.org/wp-content/uploads/2022/02/IMG_4871-e1654458603361.jpg"><img loading="lazy" src="https://womensenews.org/wp-content/uploads/2022/02/IMG_4871-771x771.jpg" alt="" class="wp-image-8220997" width="164" height="164"/></a><figcaption> Trelanda Lowe</figcaption></figure></div>



<p></p>



<p><strong>About the Author:&nbsp;</strong><em>Trelanda Lowe is a fellow with&nbsp;<a href="https://womensenews.org/2020/07/announcing-the-loreen-arbus-accessibility-is-fundamental-2020-fellows/">The Loreen Arbus Accessibility is Fundamental Program</a>, an inaugural fellowship created to train women with disabilities as professional journalists so that they may write, research and report on the most crucial issues impacting the disabilities community.</em>&nbsp;<em>Trelanda is also the mother of one child, a graduate student at Mount Saint Mary’s University studying Visual Effects, and is a post-production supervisor with ADA30 Production, screenwriter, photographer, public speaker, disability&nbsp;advocate, and fitness fanatic.&nbsp;</em></p>



<p></p>
  </div>
    <div>
    
<div id="disqus_thread"></div>
  </div>
</div><div class="border-t border-gray-200">
  <div class="max-w-3xl mx-auto py-12">
    <div class="md:grid md:grid-cols-2 md:gap-x-8 md:gap-y-12">
      <div class="relative mb-6 md:mb-0 post">
  <img src="https://womensenews.org/wp-content/uploads/2022/05/21-leaders-box.gif" alt="Apply to &#8217;21 Leaders for the 21st Century&#8217; 2022 (14 Spots Remaining)" >
  <a href="https://womensenews.org/2022/07/apply-to-21-leaders-for-the-21st-century-2022-14-spots-remaining/" class="absolute top-0 bottom-0 left-0 right-0 z-20"></a>
  <div class="px-4 pt-2 bg-white">
    <a href="https://womensenews.org/2022/07/apply-to-21-leaders-for-the-21st-century-2022-14-spots-remaining/">
      <h5 class="text-xl leading-8 text-wenews-dark">Apply to &#8217;21 Leaders for the 21st Century&#8217; 2022 (14 Spots Remaining)</h5>    </a>
    <div class="mt-2">
      
<div class="flex items-center">
      <div class="relative z-0 flex -space-x-2 overflow-hidden">
                    <div class="relative z-10 inline-block overflow-hidden rounded-full ring-2 ring-white h-8 w-8">
          <img width="100" height="100" src="https://womensenews.org/wp-content/uploads/2021/05/WEN-favicon-1-100x100.png" class="avatar avatar-100 photo wp-post-image" alt="" loading="lazy" srcset="https://womensenews.org/wp-content/uploads/2021/05/WEN-favicon-1-100x100.png 100w, https://womensenews.org/wp-content/uploads/2021/05/WEN-favicon-1-80x80.png 80w, https://womensenews.org/wp-content/uploads/2021/05/WEN-favicon-1-336x336.png 336w, https://womensenews.org/wp-content/uploads/2021/05/WEN-favicon-1-140x140.png 140w, https://womensenews.org/wp-content/uploads/2021/05/WEN-favicon-1-144x144.png 144w, https://womensenews.org/wp-content/uploads/2021/05/WEN-favicon-1.png 512w" sizes="(max-width: 100px) 100vw, 100px" />        </div>
          </div>
    <div class="ml-2 text-sm byline">
    <a href="https://womensenews.org/author/editors-at-womens-enews/" title="Posts by Editors at Women&#039;s eNews" class="author url fn" rel="author">Editors at Women&#039;s eNews</a><br/><span class="text-gray-500">July 11, 2022</span>  </div>
</div>    </div>
  </div>
  </div>


    </div>
  </div>
</div></main>
<footer class="py-16 border-t site-footer bg-wenews-dark">
  <div class="w-full max-w-screen-xl px-3 mx-auto lg:px-4 xl:px-0">
    <div class="w-full grid-cols-12 md:grid md:gap-x-4">
      <div class="md:col-span-3">
        <a href="https://womensenews.org">
								<img src="https://womensenews.org/wp-content/themes/womensenews/assets/dist/images/wen-logo-dark.svg" alt="Womens eNews" class="w-48 max-w-full mx-auto lg:mx-0 lg:w-56"/>
        </a>
      </div>
      <div class="mt-12 md:mt-0 md:col-span-3">
          <ul id="menu-footer-navigation" class="menu"><li id="menu-item-23370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23370 md:block mt-4 mr-2"><a href="https://womensenews.org/about/" class="text-gray-400 hover:text-white">About Us</a></li>
<li id="menu-item-23376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23376 md:block mt-4 mr-2"><a href="https://womensenews.org/about/staff/" class="text-gray-400 hover:text-white">Staff</a></li>
<li id="menu-item-8108871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8108871 md:block mt-4 mr-2"><a href="https://womensenews.org/board-of-directors/" class="text-gray-400 hover:text-white">Board of Directors</a></li>
<li id="menu-item-23375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23375 md:block mt-4 mr-2"><a href="https://womensenews.org/about/womens-enews-partners/" class="text-gray-400 hover:text-white">Partners</a></li>
<li id="menu-item-23374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23374 md:block mt-4 mr-2"><a href="https://womensenews.org/about/our-awards/" class="text-gray-400 hover:text-white">Our Awards</a></li>
<li id="menu-item-23371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23371 md:block mt-4 mr-2"><a href="https://womensenews.org/about/become-a-womens-enews-intern/" class="text-gray-400 hover:text-white">Internships</a></li>
<li id="menu-item-23379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23379 md:block mt-4 mr-2"><a href="https://womensenews.org/about/contact-us/" class="text-gray-400 hover:text-white">Contact Us</a></li>
</ul>        </div>
        <div class="mt-12 md:mt-0 md:col-span-3">
          <ul id="menu-footer-bottom" class="menu"><li id="menu-item-8108827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8108827 md:block mt-4 mr-2"><a href="https://womensenews.org/donate-now/" class="text-gray-400 hover:text-white">Support Us</a></li>
<li id="menu-item-8108927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8108927 md:block mt-4 mr-2"><a href="https://womensenews.org/donors/" class="text-gray-400 hover:text-white">Donors</a></li>
<li id="menu-item-8108826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8108826 md:block mt-4 mr-2"><a href="https://womensenews.org/subscription-agreement/" class="text-gray-400 hover:text-white">Subscription Agreement</a></li>
<li id="menu-item-8108911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-8108911 md:block mt-4 mr-2"><a href="https://womensenews.org/our-privacy-policy/" class="text-gray-400 hover:text-white">Privacy Policy</a></li>
<li id="menu-item-8108912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8108912 md:block mt-4 mr-2"><a href="https://womensenews.org/terms-of-use/" class="text-gray-400 hover:text-white">Terms of Use</a></li>
<li id="menu-item-8108915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8108915 md:block mt-4 mr-2"><a href="https://womensenews.org/account/" class="text-gray-400 hover:text-white">Account</a></li>
</ul>        </div>
        <div class="mt-12 md:mt-0 md:col-span-3">
			<ul class="mb-6 list-reset sns-wrapper"><li class="inline-block mt-4 mr-2 md:block md:mr-0"><a href="http://www.facebook.com/WomenseNews" rel="noopener" target="_blank" class="text-gray-400 no-underline hover:text-white sns-icons flex flex-row gap-2"><div class="theme-icon facebook"><svg xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 150.667 279.708"><path class="icon-color" d="M44.667 218.375v-61.333H0v-50.667h44.667l.002-22.167c.002-23.881.56-31.015 3.113-39.83 6.744-23.28 21.606-37.183 45.817-42.862 9.977-2.34 32.752-1.929 52.038.94l5.03.748v43.171h-13.634c-14.887 0-18.804.54-24.366 3.358-4.908 2.487-8.248 6.095-10.48 11.32l-1.847 4.322-.213 20.5-.214 20.5h48.77l-.398 2.5c-.219 1.375-1.974 12.7-3.9 25.167l-3.502 22.666-20.442.177-20.44.176v122.647H44.666z" fill="rgb(37,37,53)" /></svg></div> <span class="theme-icon">Facebook</span></a></li><li class="inline-block mt-4 mr-2 md:block md:mr-0"><a href="http://twitter.com/womens_enews" rel="noopener" target="_blank" class="text-gray-400 no-underline hover:text-white sns-icons flex flex-row gap-2"><div class="theme-icon twitter"><svg xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 279.192 226.352"><path class="icon-color" d="M65.88 225.525c-21.204-2.991-41.146-9.637-58.066-19.351-4.162-2.39-7.677-4.455-7.81-4.588s3.16-.076 7.317.126c25.644 1.249 51.557-6.279 72.505-21.062l4.278-3.02-5.921-.854c-20.418-2.948-36.276-14.6-45.02-33.082-2.805-5.932-2.772-6.004 2.55-5.475 4.739.471 18.063-.608 18.993-1.538.3-.3-1.288-1.054-3.528-1.677-11.677-3.247-23.266-11.84-30.568-22.667-4.279-6.345-6.456-11.127-8.085-17.758-1.346-5.48-2.413-14.672-1.704-14.672.245 0 1.612.595 3.038 1.323 3.748 1.912 13.213 4.53 18.123 5.012l4.232.416-2-1.488c-1.1-.818-3.966-3.462-6.369-5.875-11.227-11.276-16.631-24.59-16.631-40.972 0-8.75 1.45-15.363 5.05-23.027l2.323-4.944 7.926 8.328c23.626 24.827 51.752 40.766 84.52 47.9 6.663 1.45 20.136 3.327 23.888 3.327h2.09l-.625-3.833c-.846-5.184-.182-18.912 1.153-23.833 1.596-5.889 7.107-16.762 10.79-21.29 6.33-7.782 17.344-15.366 27.062-18.633C180.936.453 187.85-.274 196.547.092c6.87.289 9.35.696 14.125 2.317 7.187 2.44 14.723 6.702 20.101 11.366 3.974 3.445 4.205 3.547 7.107 3.134 5.166-.736 18.696-5.565 26.167-9.34 3.942-1.99 7.167-3.531 7.167-3.423 0 .11-.773 2.1-1.717 4.424-3.438 8.46-10.887 18.006-18.215 23.342-2.212 1.612-3.9 3.052-3.752 3.2.678.679 16.154-2.988 23.506-5.568l8.156-2.863-3.897 5.113c-4.915 6.45-14.39 16.145-20.248 20.72l-4.5 3.515-.002 7.106c-.011 34.983-11.925 70.692-33.138 99.323-25.442 34.34-60.7 55.702-103.193 62.525-9.573 1.537-38.949 1.866-48.333.542z" fill="rgb(37,37,53)"/></svg></div> <span class="theme-icon">Twitter</span></a></li><li class="inline-block mt-4 mr-2 md:block md:mr-0"><a href="https://www.linkedin.com/company/women%27s-enews" rel="noopener noreferrer" target="_blank" class="text-gray-400 no-underline hover:text-white sns-icons flex flex-row gap-2"><div class="theme-icon linkedin"><svg xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 245.329 244.566"><g transform="translate(-8.368 -22.447)"><path class="icon-color" d="M12.268 185.346V103.68h50.667v163.333H12.268zm82.667 0V103.68H143.6v11.333c0 6.233.225 11.33.5 11.328.275-.003 1.182-1.2 2.016-2.659 3.81-6.672 13.112-14.693 21.7-18.711 12.946-6.059 34.456-6.897 49.232-1.92 16.955 5.712 27.741 17.778 32.474 36.325 3.636 14.246 3.62 13.97 3.907 72.804l.267 54.833h-50.762v-43.218c0-26.013-.287-46.116-.72-50.5-.824-8.33-3.09-15.874-5.972-19.878-4.492-6.243-12.8-9.54-22.308-8.855-15.438 1.112-23.538 8.703-26.804 25.118-.801 4.029-1.06 13.964-1.332 51.166l-.338 46.167H94.935zM31.6 80.766C16.603 77.486 6.193 62.213 8.756 47.248 11.454 31.502 26.78 20.222 41.945 22.82c8.9 1.525 18.035 7.762 21.599 14.747 4.18 8.193 4.53 18.523.892 26.297-3.928 8.395-11.584 14.752-20.213 16.786-5.03 1.186-7.624 1.21-12.622.117z" fill="var(--footer-links)" /><rect width="100%" height="100%" viewBox="12.268 12.268 242.477 254.745" ry="0" fill="none"/></g></svg></div></i> <span class="theme-icon">LinkedIn</span></a></li></ul>        </div>
    </div>
  </div>
	<div class="w-full max-w-screen-xl px-3 pt-6 mx-auto mt-8 text-center text-white border-t border-gray-700 lg:px-4 xl:px-0">
		© 2021 Women's eNews. Powered by <a class="text-gray-400 hover:text-white" href="https://indiegraf.com" target="_blank">Indiegraf Media</a>.	
	</div>
</footer>

</div>

<script type="text/javascript">
	;(function($) {
		var w = $(window);
		var is;
		is = {
			init: function() {
				
												$(document).ready(function() {
									if($('body .nav-links').length) {
										$('body .nav-links').before('<div id="sb-infinite-scroll-load-more-1" class="sb-infinite-scroll-load-more  "><a sb-processing="0">Load More</a><br class="sb-clear" /></div>');
																			}
									$('body .nav-links').addClass('sb-hide');
									$('body .post').addClass('sb-added');
								});
								$('body').on('click', '#sb-infinite-scroll-load-more-1 a', function(e) {
									e.preventDefault();
									if($('body .nav-previous a').length) {
										$('#sb-infinite-scroll-load-more-1 a').attr('sb-processing', 1);
										var href = $('body .nav-previous a').attr('href');
										;																					$('#sb-infinite-scroll-load-more-1').hide();
											$('body .nav-links').before('<div id="sb-infinite-scroll-loader-1" class="sb-infinite-scroll-loader  "><img src="https://womensenewsp.wpengine.com/wp-content/plugins/sb-infinite-scroll/assets/img/ajax-loader.gif" alt=" " /><span>Loading...</span></div>');
																				$.get(href, function(response) {
											$('body .nav-links').html($(response).find('.nav-links').html());
											
											$(response).find('.posts .post').each(function() {
												$('body .posts .post:last').after($(this));
											});
											
											$('#sb-infinite-scroll-loader-1').remove();
											$('#sb-infinite-scroll-load-more-1').show();
											$('#sb-infinite-scroll-load-more-1 a').attr('sb-processing', 0);
											;											$('body .post').not('.sb-added').addClass('animated fadeIn').one('webkitAnimationEnd mozAnimationEnd MSAnimationEnd oanimationend animationend', function() {
												$(this).removeClass('animated fadeIn').addClass('sb-added');
											});
										});
									} else {
										$('#sb-infinite-scroll-load-more-1').addClass('finished').removeClass('sb-hide');
										$('#sb-infinite-scroll-load-more-1 a').show().html('No more posts available...').css('cursor', 'default');
									}
								});
												
			},
			msieversion: function() {
				var ua = window.navigator.userAgent;
				var msie = ua.indexOf("MSIE ");
	
				if (msie > 0)      // If Internet Explorer, return version number
					return parseInt(ua.substring(msie + 5, ua.indexOf(".", msie)));

				return false;
			}
		};
		is.init();
		
	})(jQuery);
	
</script><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Women's eNews Cookies Acknowledgement -->
<script>(function(d,u,ac,a){var s=d.createElement('script');s.type='text/javascript';s.src='https://c3faa9.womensenews.org/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;s.dataset.api=a;d.getElementsByTagName('head')[0].appendChild(s);})(document,62330,'ezrvmnub5svqysdvbcp8','a3faa8');</script>
<!-- / OptinMonster -->		<script type="text/javascript">
		var ezrvmnub5svqysdvbcp8_shortcode = true;		</script>
		<script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"womensenews"};
</script>
<script src='https://womensenews.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"8221156 https:\/\/womensenews.org\/?p=8221156","disqusShortname":"womensenews","disqusTitle":"Stigmas About LGBTQ+ Disabled Women \u2013   A Closed-Minded Perspective \u00a0","disqusUrl":"https:\/\/womensenews.org\/2022\/07\/stigmas-about-lgbtq-disabled-women-a-closed-minded-perspective\/","postId":"8221156"};
</script>
<script src='https://womensenews.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/headroom/0.11.0/headroom.min.js?ver=1.1.0" defer="defer" type="text/javascript"></script>
<script src="https://womensenews.org/wp-content/themes/womensenews/assets/dist/site.bundle.js?ver=1.1.0" defer="defer" type="text/javascript"></script>
<script src='https://womensenews.org/wp-includes/js/comment-reply.min.js?ver=5.8.4' id='comment-reply-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://c3faa9.womensenews.org/app/js/api.min.js";s.async=true;s.id="omapi-script";s.dataset.api="a3faa8";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script src='https://womensenews.org/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<script src='https://womensenews.org/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.7.0' id='optinmonster-wp-helper-js'></script>
		<script type="text/javascript">var omapi_localized = {
			ajax: 'https://womensenews.org/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: '0a4ab68e8e',
			slugs: 
			{"ezrvmnub5svqysdvbcp8":{"slug":"ezrvmnub5svqysdvbcp8","mailpoet":false}}		};</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":8221156,"object_key":"post","object_type":"post","term_ids":[75610]};</script>
		
</body>
</html>
