<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<title>
		Well Whaddaya Know? Quid Pro Quo! | Women&#039;s eNews	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://womensenews.org/xmlrpc.php" />
<title>Well Whaddaya Know? Quid Pro Quo! &#8211; Women&#039;s eNews</title>
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = '/wp-content/uploads/2014/08/Womens-eNews-logo-2016-with-tagline-FOR-WEBSITE.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = '/wp-content/uploads/2014/08/Womens-eNews-logo-2016-with-tagline-FOR-WEBSITE.png';
				} else {
					header_img = '/wp-content/uploads/2014/08/Womens-eNews-logo-2016-with-tagline-FOR-WEBSITE.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Women&#039;s eNews &raquo; Feed" href="https://womensenews.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Women&#039;s eNews &raquo; Comments Feed" href="https://womensenews.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Women&#039;s eNews &raquo; Well Whaddaya Know? Quid Pro Quo! Comments Feed" href="https://womensenews.org/2020/04/well-whaddaya-know-quid-pro-quo/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/womensenews.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://womensenews.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://womensenews.org/wp-content/themes/largo/css/style.min.css?ver=0.5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://womensenews.org/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://womensenews.org/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wenews-css'  href='https://womensenews.org/wp-content/themes/wenews/css/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='link-roundups-css'  href='https://womensenews.org/wp-content/plugins/link-roundups/css/lroundups.min.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='https://womensenews.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://womensenews.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://womensenews.org/wp-content/themes/largo/js/load-more-posts.min.js?ver=0.5.5.4'></script>
<script type='text/javascript' src='https://womensenews.org/wp-content/themes/largo/js/modernizr.custom.js?ver=0.5.5.4'></script>
<link rel='https://api.w.org/' href='https://womensenews.org/wp-json/' />
<link rel='prev' title='As COVID-19 Reveals American Nursing Shortage, Foreign-Trained Providers Fill Critical Gaps' href='https://womensenews.org/2020/04/as-covid-19-reveals-american-nursing-shortage-foreign-trained-providers-fill-critical-gaps/' />
<link rel="canonical" href="https://womensenews.org/2020/04/well-whaddaya-know-quid-pro-quo/" />
<link rel='shortlink' href='https://womensenews.org/?p=7027379' />
<link rel="alternate" type="application/json+oembed" href="https://womensenews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwomensenews.org%2F2020%2F04%2Fwell-whaddaya-know-quid-pro-quo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://womensenews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwomensenews.org%2F2020%2F04%2Fwell-whaddaya-know-quid-pro-quo%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<!-- Stream WordPress user activity plugin v3.2.3 -->
	<script src="https://use.typekit.net/bzd6qmw.js"></script>
	<script>try{Typekit.load({ async: true });}catch(e){}</script>

		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@womens_enews">
							<meta property="og:title" content="Well Whaddaya Know? Quid Pro Quo!" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="https://womensenews.org/2020/04/well-whaddaya-know-quid-pro-quo/"/>
					<meta property="og:description" content="When will male leaders finally learn from their female counterparts, and exhibit true strength?" />
					<meta name="description" content="When will male leaders finally learn from their female counterparts, and exhibit true strength?" />
			<meta property="og:site_name" content="Women&#039;s eNews" /><meta property="og:image" content="https://womensenews.org/wp-content/uploads/2020/04/trump-whitmer-1170x612.jpg" /><meta name="news_keywords" content="Commentary, coronavirus, COVID-19, Donald Trump, erna solberg, female leadership, Finland, Germany, Governor Whitman, Iceland"><meta name="original-source" content="https://womensenews.org/2020/04/well-whaddaya-know-quid-pro-quo/" /><meta name="syndication-source" content="https://womensenews.org/2020/04/well-whaddaya-know-quid-pro-quo/" /><meta name="standout" content="https://womensenews.org/2020/04/well-whaddaya-know-quid-pro-quo/"/>			<script>
			    var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-79233849-1']);
								_gaq.push(['_trackPageview']);
			
							    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "Women&#039;s eNews"],
					["largo._setDomainName", "womensenews.org"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-93623100-1', 'auto');
ga('send', 'pageview');</script>
<!-- End Google Analytics --></head>

<body class="post-template-default single single-post postid-7027379 single-format-standard normal">

	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
								<div class="nav-right">
					<div class="donate-btn"><a href="http://womensenews.org/donate/"><i class="icon-heart"></i>Donate Now</a></div> 					<!-- BEGIN Header Search -->
					<div id="header-search">
						<form class="form-search" role="search" method="get" action="https://womensenews.org/">
							<div class="input-append">
								<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
							</div>
						</form>
					</div>
				<!-- END Header Search -->
				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="http://womensenews.org/donate/">
										<span><i class="icon-heart"></i>Donate Now</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://womensenews.org/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="https://womensenews.org/"><i class="icon-home icon-white"></i></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="https://womensenews.org/">
									<i class="icon-home icon-white"></i>								</a>
							</li>
						<li id="menu-item-22940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-22940"><a href="#" class="dropdown-toggle">News <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-23115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23115"><a href="https://womensenews.org/category//arts/">Arts &#038; Culture</a></li>
	<li id="menu-item-23114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23114"><a href="https://womensenews.org/category/crime-law/">Crime &#038; Law</a></li>
	<li id="menu-item-21155" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21155"><a href="https://womensenews.org/category/health-science/">Health &#038; Science</a></li>
	<li id="menu-item-21159" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21159"><a href="https://womensenews.org/category/politics/">Politics</a></li>
	<li id="menu-item-21160" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21160"><a href="https://womensenews.org/category/work/">Work</a></li>
</ul>
</li>
<li id="menu-item-23054" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23054"><a href="https://womensenews.org/category/commentary/">Commentary</a></li>
<li id="menu-item-22941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-22941"><a href="http://womensenews.org/series/womensenews-live/" class="dropdown-toggle">Series <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-716343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-716343"><a href="http://womensenews.org/series/womensenews-live/">Women&#8217;s eNews Live</a></li>
	<li id="menu-item-834663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-834663"><a href="/series/girl-fuse/">Girl Fuse</a></li>
	<li id="menu-item-1298969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1298969"><a href="/series/seat-at-the-table/">Seat at the Table</a></li>
	<li id="menu-item-125723" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-125723"><a href="https://womensenews.org/series/jane-crow/">Jane Crow: Black Maternal Health</a></li>
	<li id="menu-item-22943" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-22943"><a href="https://womensenews.org/series/healthy-births-healthy-moms-black-maternal-health-in-america/">Healthy Births, Healthy Moms: Black Maternal Health in America</a></li>
	<li id="menu-item-52942" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-52942"><a href="https://womensenews.org/series/backlash-in-europe-womens-reproductive-rights-threatened/">Backlash in Europe: Women’s Reproductive Rights Threatened</a></li>
	<li id="menu-item-144474" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-144474"><a href="https://womensenews.org/series/why-didnt-she-just-leave/">Why Didn&#8217;t She Just Leave?</a></li>
	<li id="menu-item-52738" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-52738"><a href="https://womensenews.org/series/bias-price/">She Pays the Bias Price: From Girlhood to Final Years</a></li>
	<li id="menu-item-22944" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-22944"><a href="https://womensenews.org/series/its-the-economy/">It&#8217;s the Economy</a></li>
	<li id="menu-item-52736" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-52736"><a href="https://womensenews.org/series/black-maternal-health/">Black Maternal Health: A Legacy and a Future</a></li>
	<li id="menu-item-22951" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-22951"><a href="https://womensenews.org/series/women-in-poverty-tales-from-the-recessions-front-lines/">Women in Poverty &#8211; Tales from the Recessions Front Lines</a></li>
	<li id="menu-item-52737" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-52737"><a href="https://womensenews.org/series/arab-women-in-revolution-reports-from-the-ground/">Arab Women in Revolution: Reports from the Ground</a></li>
	<li id="menu-item-22947" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-22947"><a href="https://womensenews.org/series/she-works-hard-for-the-money/">She Works Hard for the Money</a></li>
	<li id="menu-item-52743" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-52743"><a href="https://womensenews.org/series/collateral-damage-syria-women-and-girls-fleeing-violence/">Collateral Damage Syria: Women and Girls Fleeing Violence</a></li>
	<li id="menu-item-52748" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-52748"><a href="https://womensenews.org/series/momagenda/">MomAgenda</a></li>
	<li id="menu-item-22946" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-22946"><a href="https://womensenews.org/series/sexual-violence-in-the-congo/">Sexual Violence in the Congo</a></li>
</ul>
</li>
<li id="menu-item-23053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23053"><a href="https://womensenews.org/category/teen-voices/">Teen Voices</a></li>
<li id="menu-item-23369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23369"><a href="https://womensenews.org/about/">About Us</a></li>
<li id="menu-item-201410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201410"><a href="https://womensenews.org/events-at-womens-enews/">Events at Women&#8217;s eNews</a></li>
								<li class="donate">
									<a class="donate-link" href="http://womensenews.org/donate/">
										<span>Donate Now</span>
									</a>
								</li>													</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
 <header id="site-header" class="clearfix nocontent" itemscope itemtype="http://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="https://womensenews.org/">
						<span class="sitename" itemprop="name">Women&#039;s eNews</span>
						<span class="tagline" itemprop="description"> - Covering Women&#039;s Issues, Changing Women&#039;s Lives</span>
					</a>
				</h2>
			<a itemprop="url" href="https://womensenews.org/"><img class="header_img" src="" alt="" /></a>	
		<!-- Begin MailChimp Signup Form -->
		<div id="mc_embed_signup" class="newsletter-signup">
			<form action="//womensenews.us12.list-manage.com/subscribe/post?u=f8aa48cf51fc5769dc5ce8dd9&amp;id=b4ab36a284" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
				<span>Subscribe to our mailing list</span>
				<fieldset>
					<label class="visuallyhidden" for="mce-EMAIL">Email Address</label>
					<input required type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email address"/>
					<label class="visuallyhidden" for="mce-FNAME">First Name </label>
					<input type="text" value="" name="FNAME" class="hidden-start" id="mce-FNAME" placeholder="First name"/>
					<label class="visuallyhidden" for="mce-LNAME">Last Name </label>
					<input type="text" value="" name="LNAME" class="hidden-start" id="mce-LNAME" placeholder="Last name"/>
					<ul class="hidden-start">
						<li><input type="checkbox" value="2" name="group[3181][2]" id="mce-group[3181]-3181-1" checked><label for="mce-group[3181]-3181-1">Women's eNews</label></li>
					</ul>
				<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
					<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_f8aa48cf51fc5769dc5ce8dd9_b4ab36a284" tabindex="-1" value=""></div>
					<div class="clear "><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
				</fieldset>
			</form>
		</div>
		<!--End mc_embed_signup-->
</header>
<header class="print-header nocontent">
	<p>
		<strong>Women&#039;s eNews</strong>
		(https://womensenews.org/2020/04/well-whaddaya-know-quid-pro-quo/)
	</p>
</header>
<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			
						
			<div class="nav-shelf">
				<ul class="nav">
				
				<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-22940"><a href="#" class="dropdown-toggle">News <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23115"><a href="https://womensenews.org/category//arts/">Arts &#038; Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23114"><a href="https://womensenews.org/category/crime-law/">Crime &#038; Law</a></li>
	<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21155"><a href="https://womensenews.org/category/health-science/">Health &#038; Science</a></li>
	<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21159"><a href="https://womensenews.org/category/politics/">Politics</a></li>
	<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21160"><a href="https://womensenews.org/category/work/">Work</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23054"><a href="https://womensenews.org/category/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-22941"><a href="http://womensenews.org/series/womensenews-live/" class="dropdown-toggle">Series <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-716343"><a href="http://womensenews.org/series/womensenews-live/">Women&#8217;s eNews Live</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-834663"><a href="/series/girl-fuse/">Girl Fuse</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1298969"><a href="/series/seat-at-the-table/">Seat at the Table</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-125723"><a href="https://womensenews.org/series/jane-crow/">Jane Crow: Black Maternal Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-22943"><a href="https://womensenews.org/series/healthy-births-healthy-moms-black-maternal-health-in-america/">Healthy Births, Healthy Moms: Black Maternal Health in America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-52942"><a href="https://womensenews.org/series/backlash-in-europe-womens-reproductive-rights-threatened/">Backlash in Europe: Women’s Reproductive Rights Threatened</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-144474"><a href="https://womensenews.org/series/why-didnt-she-just-leave/">Why Didn&#8217;t She Just Leave?</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-52738"><a href="https://womensenews.org/series/bias-price/">She Pays the Bias Price: From Girlhood to Final Years</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-22944"><a href="https://womensenews.org/series/its-the-economy/">It&#8217;s the Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-52736"><a href="https://womensenews.org/series/black-maternal-health/">Black Maternal Health: A Legacy and a Future</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-22951"><a href="https://womensenews.org/series/women-in-poverty-tales-from-the-recessions-front-lines/">Women in Poverty &#8211; Tales from the Recessions Front Lines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-52737"><a href="https://womensenews.org/series/arab-women-in-revolution-reports-from-the-ground/">Arab Women in Revolution: Reports from the Ground</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-22947"><a href="https://womensenews.org/series/she-works-hard-for-the-money/">She Works Hard for the Money</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-52743"><a href="https://womensenews.org/series/collateral-damage-syria-women-and-girls-fleeing-violence/">Collateral Damage Syria: Women and Girls Fleeing Violence</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-52748"><a href="https://womensenews.org/series/momagenda/">MomAgenda</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-22946"><a href="https://womensenews.org/series/sexual-violence-in-the-congo/">Sexual Violence in the Congo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23053"><a href="https://womensenews.org/category/teen-voices/">Teen Voices</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23369"><a href="https://womensenews.org/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201410"><a href="https://womensenews.org/events-at-womens-enews/">Events at Women&#8217;s eNews</a></li>
				</ul>

			</div>
			
						
		</div>
	</div>
</nav>
<nav id="secondary-nav" class="clearfix">
	<div id="topics-bar" class="span12 hidden-phone">
		<ul id="menu-dont-21-leaders-for-the-21st-century-may-4-2020" class="menu"><li class="menu-label">Don&#039;t Miss</li><li id="menu-item-128857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128857"><a title="21 Leaders for the 21st Century: May 4, 2020" target="_blank" rel="noopener noreferrer" href="http://womensenews.org/events-at-womens-enews/"></a></li>
</ul>	</div>
</nav>


		<div id="main" class="row-fluid clearfix">

		
<div id="content" role="main">
	
<article id="post-7027379" class="hnews item post-7027379 post type-post status-publish format-standard has-post-thumbnail hentry category-commentary tag-coronavirus tag-covid-19 tag-donald-trump tag-erna-solberg tag-female-leadership tag-finland tag-germany tag-governor-whitman tag-iceland tag-jacinda-arlen tag-katrin-jakobsdottir tag-mike-pence tag-new-zealand tag-sanna-marin tag-tai-ing-wen prominence-category-featured prominence-top-story featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

	
	<header>

				<h5 class="top-tag"><span class="post-category-link"><a href="https://womensenews.org/category/commentary/" title="Read Posts in the Commentary category">Commentary</a></span></h5>
	
		<h1 class="entry-title" itemprop="headline">Well Whaddaya Know? Quid Pro Quo!</h1>
				<h5 class="byline"><span class="by-author"><span class="by">By:</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="https://womensenews.org/author/lori-sokol-ph-d/" title="Read All Posts By Lori Sokol, Ph.D." rel="author">Lori Sokol, Ph.D. (Women&#039;s eNews)</a> <span class="job-title"><span class="paren-open">(</span>Executive Director<span class="paren-close">)</span></span></span></span><span class="sep"> | </span><time class="entry-date updated dtstamp pubdate" datetime="2020-04-20T19:25:52-04:00"><span class="time-ago">6 hours ago</span></time></h5>

		<div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwomensenews.org%2F2020%2F04%2Fwell-whaddaya-know-quid-pro-quo%2F"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Well%20Whaddaya%20Know%3F%20Quid%20Pro%20Quo%21&url=https%3A%2F%2Fwomensenews.org%2F2020%2F04%2Fwell-whaddaya-know-quid-pro-quo%2F&via=womens_enews"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Well%20Whaddaya%20Know%3F%20Quid%20Pro%20Quo%21&body=When%20will%20male%20leaders%20finally%20learn%20from%20their%20female%20counterparts%2C%20and%20exhibit%20true%20strength%3Fhttps%3A%2F%2Fwomensenews.org%2F2020%2F04%2Fwell-whaddaya-know-quid-pro-quo%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://womensenews.org/category/commentary/"><i class="icon-link"></i> <span>More on Commentary</span></a></li>
<li><a href="https://womensenews.org/category/commentary/feed/"><i class="icon-rss"></i> <span>Subscribe to Commentary</span></a></li>
	</ul>
	</span>
</span></div>
<meta itemprop="description" content="When will male leaders finally learn from their female counterparts, and exhibit true strength?
" />
<meta itemprop="datePublished" content="2020-04-20T19:25:52-04:00" />
<meta itemprop="dateModified" content="2020-04-21T00:18:08-04:00" />
<meta itemprop="image" content="https://womensenews.org/wp-content/uploads/2020/04/trump-whitmer-140x140.jpg" />
	</header><!-- / entry header -->

	<div class="hero is-image span12">
	<img width="1170" height="612" src="https://womensenews.org/wp-content/uploads/2020/04/trump-whitmer-1170x612.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://womensenews.org/wp-content/uploads/2020/04/trump-whitmer-1170x612.jpg 1170w, https://womensenews.org/wp-content/uploads/2020/04/trump-whitmer-336x176.jpg 336w, https://womensenews.org/wp-content/uploads/2020/04/trump-whitmer-771x403.jpg 771w, https://womensenews.org/wp-content/uploads/2020/04/trump-whitmer-768x402.jpg 768w, https://womensenews.org/wp-content/uploads/2020/04/trump-whitmer.jpg 1200w" sizes="(max-width: 1170px) 100vw, 1170px" />	</div>

	
	<section class="entry-content clearfix" itemprop="articleBody">
		
		
<p>&#8216;Quid Pro Quo.&#8217; &#8216;Give and Take.&#8217; &#8216;Tit for Tat.&#8217; &#8216;You scratch my back, and I’ll scratch yours.&#8217;&nbsp;Or perhaps, even more apropos these days, ‘One Hand Washes the Other.&#8217;</p>



<p>These are just a few of the more popular expressions being used to gently describe an otherwise dangerous and illegal act, and one which can actually be summed up in just one word: Extortion</p>



<p>Extortion is <a href="https://dictionary.law.com/Default.aspx?selected=709">defined</a> as&nbsp;obtaining something from a person by force, intimidation, or undue or illegal power, and it is a felony in all states of the US.&nbsp;&nbsp;</p>



<p>There are many individuals who have been arrested, and even convicted, for committing this crime, with some of the more well-known cases stemming from the television and entertainment industry.</p>



<p>One case involved&nbsp;Keifer Bonvillain, a former employee of&nbsp;Oprah&nbsp;Winfrey’s production company, who tried to extort $1.5 million from her in 2005 by threatening to reveal secrets about her life. He was arrested and charged with extortion.</p>



<p>David Letterman, the late-night talk show host, revealed in 2009 that he had slept with several women who worked with him. He only admitted this after CBS producer,&nbsp;Robert Halderman,&nbsp;<a href="https://www.cbs8.com/article/news/nyc-judge-refuses-to-toss-letterman-extortion-case/509-971472f3-76a2-4f1c-8afd-215c6ddee1d0" target="_blank" rel="noreferrer noopener">demanded $2 million from&nbsp;Letterman&nbsp;or else threatened to go public with this information</a>. Halderman was later arrested, plead guilty and was sent to prison.</p>



<p>And in 2013, Thomas George Paculis of Newfrield, NY, tried to make a deal with celebrity chef Paula Deen’s attorney to sign a non-disclosure agreement after threatening to go public with damaging information about her. He was sentenced to two years in federal prison.</p>



<p>But perhaps the most infamous example of extortion involved a television celebrity who was actually the perpetrator, rather than the victim, but has still not been arrested or served any jail time.</p>



<p>Enter Donald Trump, former reality television star of The Apprentice, who is now President of the United States, and who was accused in 2019 of holding up military aid to Ukraine unless that government looked into Democratic collusion with that country. The aid was only released after a whistleblower exposed the truth about Trump’s threat. When the US House of Representatives followed-up with a formal investigation, Trump was impeached. Still, Trump denied the allegations, until he admitted it&nbsp;in a <a href="https://www.businessinsider.com/trump-admits-to-ukraine-military-aid-quid-pro-quo-tv-2019-11">November interview</a> on &#8220;Fox &amp; Friends.&#8221;&nbsp;</p>



<p>Still, the US Senate acquitted Donald Trump for this federal crime by dismissing all charges.</p>



<p>Yet, as Maya Angelou once said, “When somebody shows you who they are the first time, believe them,”&nbsp;</p>



<p>This is especially true for Donald Trump.</p>



<p>During the congressional impeachment hearings in December 2019,&nbsp;Stanford Law professor Pamela Karlan tried to <a href="https://www.chicagotribune.com/opinion/ct-nyt-opinion-trump-favors-governors-coronavirus-20200331-vd6ww33wejejfoqejnbxcnvsuy-story.html">explain the depth </a>of Donald Trump’s Ukraine extortion by making the following analogy: “Members of Congress should imagine living in a state prone to devastating hurricanes and flooding. What would they think,” she asked, “if their governor requested a meeting with the president to talk about disaster assistance, and he replied, “I would like you to do us a favor”?</p>



<p>Well, Donald Trump is essentially doing just that by capitalizing on a different but even more devastating killer…the Coronavirus. In another example of extortion, Trump said at a <a href="https://www.chicagotribune.com/opinion/ct-nyt-opinion-trump-favors-governors-coronavirus-20200331-vd6ww33wejejfoqejnbxcnvsuy-story.html">recent news conference</a> that he had instructed Vice President Mike Pence, whom he has placed in charge of the coronavirus response, not to call the governors of some democratic states where the pandemic is raging. “Mike, don’t call the governor of Washington. You’re wasting your time with him. Don’t call the woman in Michigan,’” he said, adding, “If they don’t treat you right, I don’t call.”&nbsp;</p>



<p>Further, Trump has decided to limit the amount of <a href="https://www.cbsnews.com/news/president-trump-accuses-new-york-city-of-inflating-its-coronavirus-death-toll/">federal assistance</a> provided to New York State, accusing Governor Andrew Cuomo of inflating that state’s death toll.&nbsp;&nbsp;This is being done while New York prosecutors have subpoenaed eight years of Trump’s tax returns, which he has still refused to provide. Hmmm…</p>



<p>So how about, instead of resorting to illegal threats as a leader, he tries a thoroughly different approach, and a legal one at that. </p>



<p>Honesty is to extortion what good is to evil, what Abel is to Cain, and what Dr. Jekyll is to Mr. Hyde. But one need not look back to the Book of Genesis or read a gothic novella to acknowledge its innate difference, or its proven effectiveness. One just needs to look at a few of the current leaders of other countries, and female leaders in particular. For just under 8,000 miles from the US stands a leader who does not blame others, complain about the media, or shuck responsibility. She speaks the truth, and by doing so she is saving the lives of its citizens and well as minimizing the pandemic&#8217;s impact on its economy.</p>



<p>New Zealand’s Prime Minister Jacinda Ardern recently announced that the country’s battle against coronavirus is winning, following the lowest number of new cases in three weeks. Despite a population close to five million, there have been only 1,431 cases and just 12 deaths thus far. How is she doing it?&nbsp;</p>



<p>From the very beginning Ardern spoke in simple straight-forward language, asking her country’s citizens to not only stay home, but to also be kind. She made it clear that “we are all in this together,” and gave the country 48 hours to prepare for a strict lockdown citing that although “We currently have 102 cases, so did Italy once.”&nbsp;She also praised residents for mounting a ‘wall of defense’ and suggested the four-week lockdown could be softened in just over a few weeks’ time if social distancing rules were maintained.&nbsp;She made it clear that by everyone working together its citizens could collectively end the crisis. Rather than commanding them, she empowered them.</p>



<p>Not surprisingly, New Zealand isn’t the only woman-led country to successfully minimize COVID-19’s impact.&nbsp;Angela Merkel, the Chancellor of Germany, declared very early that it was a serious bug that could&nbsp;<a rel="noreferrer noopener" href="https://www.bbc.co.uk/news/world-us-canada-51835856" target="_blank">infect up to 70%</a>&nbsp;of the population. Testing began right from the beginning. There was no denial, no blaming, no paranoia. As a result, Germany’s coronavirus cases and deaths are far below that of other European countries, and the country may soon be able to&nbsp;<a rel="noreferrer noopener" href="https://uk.reuters.com/article/uk-health-coronavirus-germany-merkel/german-coronavirus-curve-gives-reason-for-cautious-hope-merkel-idUKKCN21R2FF" target="_blank">loosen its&nbsp;restrictions</a>.</p>



<p>In Taiwan, when President Tsai Ing-wen witnessed the first signs of the illness in January, she introduced 124 measures to block the spread, thereby avoiding lockdowns.&nbsp;As of April 15, 2020, the country reported a total of 265 active coronavirus cases and just six deaths, despite its proximity to mainland China.&nbsp;Taiwan&nbsp;is now assisting other countries increasingly affected by the virus by sending 10 million face masks to the US and Europe.&nbsp;</p>



<p>Further, Finland’s Prime Minister Sanna Marin has an 85%&nbsp;<a rel="noreferrer noopener" href="https://www.csmonitor.com/World/Europe/2020/0406/Premier-for-a-pandemic-How-millennial-Sanna-Marin-won-Finland-s-approval" target="_blank">approval</a>&nbsp;rating among her country’s citizens for her ability to protect them from the pandemic. She has done so not by projecting blame, but by taking responsibility, and calling in verified experts, particularly social media influencers, who have been able to ensure fact-based information reached its citizens instantaneously and comprehensively. Influencers with tens of thousands of followers are viewed by Finland as critical to getting honest information circulated and, as a result, the country has recorded only 59 deaths from COVID-19. Further, these influencers provide assistance voluntarily, viewing this as its duty as citizens.&nbsp;</p>



<p>In yet two other Nordic countries, Iceland Prime Minister&nbsp;Katrín Jakobsdóttir&nbsp;has been offering&nbsp;<a rel="noreferrer noopener" href="https://www.pressdemocrat.com/news/10884442-181/a-coronavirus-test-for-anyone?sba=AAS" target="_blank">free coronavirus testing</a>&nbsp;to all its citizens, and has developed a comprehensive tracking system that has enabled the country to avoid lock down and keep schools open, while Norway’s Prime Minister Erna Solberg&nbsp;is also calling on experts in the social media space to assist in flattening the coronavirus curve in her country. She is encouraging everyone to use&nbsp;<a href="https://www.lifeinnorway.net/smittestopp-coronavirus-app/">the app Smittestopp</a>, which is&nbsp;designed to track the spread of the virus.&nbsp;It can also be used to alert users when they have been close to someone infected. And,&nbsp;in a uniquely compassionate and empowering move, she spoke directly to her country’s children via television, explaining to them that it was&nbsp;<a rel="noreferrer noopener" href="https://www.reuters.com/article/us-health-coronavirus-norway-children/norway-pm-tells-kids-it-is-ok-to-feel-scared-during-coronavirus-idUSKBN2131NE" target="_blank">OK to feel scared</a>.</p>



<p>Clearly, traits like honesty, empathy and kindness, which are otherwise viewed in patriarchal societies as feminine, soft and weak, are actually proving stronger and more effective in saving lives, while limiting the  economic toll. Just&nbsp;as former US President Barack Obama said at an <a href="https://www.npr.org/2019/12/16/788549518/obama-links-many-of-world-s-problems-to-old-men-not-getting-out-of-the-way">event on leadership</a> in December 2019, “If women ran every country in the world, there would be a general improvement in living standards and outcomes. They are indisputably better than men…I’m absolutely confident that if, for two years, every nation on earth was run by women, you would see a significant improvement across the board on just about everything; living standards and outcomes.”&nbsp;</p>



<p>Yet unfortunately, due to the Coronavirus’ extensive and rapid spread, we cannot afford to wait that long. With so many countries remaining on lockdown, when will male leaders finally learn from women, and exhibit true strength?</p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img src="https://womensenews.org/wp-content/uploads/2019/11/LoriSokol-B_1509-v4-2-771x1079.jpg" alt="" class="wp-image-6291042" width="159" height="222" srcset="https://womensenews.org/wp-content/uploads/2019/11/LoriSokol-B_1509-v4-2-771x1079.jpg 771w, https://womensenews.org/wp-content/uploads/2019/11/LoriSokol-B_1509-v4-2-336x470.jpg 336w, https://womensenews.org/wp-content/uploads/2019/11/LoriSokol-B_1509-v4-2-768x1075.jpg 768w, https://womensenews.org/wp-content/uploads/2019/11/LoriSokol-B_1509-v4-2-1170x1638.jpg 1170w, https://womensenews.org/wp-content/uploads/2019/11/LoriSokol-B_1509-v4-2.jpg 1786w" sizes="(max-width: 159px) 100vw, 159px" /><figcaption>Photo by Eva Mueller</figcaption></figure></div>



<p><em>Lori Sokol, PhD, is the Executive Director of Women’s eNews and author of the upcoming book,<a href="https://www.amazon.com/She-Me-Women-Will-World/dp/1631527150"> <strong>She Is Me: How Women Will Save The World</strong> </a></em></p>
		
	</section>

	
</article>
<div class="article-bottom nocontent"><aside id="largo-tag-list-widget-2" class="widget widget-3 odd default largo-tag-list clearfix">		  <!-- Post tags -->
					<div class="tags clearfix">
				<h5>Filed Under:</h5>
				<ul>
					<li class="post-category-link"><a href="https://womensenews.org/category/commentary/" title="Read Posts in the Commentary category">Commentary</a></li><li class="post-tag-link"><a href="https://womensenews.org/tag/coronavirus/" title="Read Posts tagged with: coronavirus">coronavirus</a></li><li class="post-tag-link"><a href="https://womensenews.org/tag/covid-19/" title="Read Posts tagged with: COVID-19">COVID-19</a></li><li class="post-tag-link"><a href="https://womensenews.org/tag/donald-trump/" title="Read Posts tagged with: Donald Trump">Donald Trump</a></li><li class="post-tag-link"><a href="https://womensenews.org/tag/erna-solberg/" title="Read Posts tagged with: erna solberg">erna solberg</a></li><li class="post-tag-link"><a href="https://womensenews.org/tag/female-leadership/" title="Read Posts tagged with: female leadership">female leadership</a></li><li class="post-tag-link"><a href="https://womensenews.org/tag/finland/" title="Read Posts tagged with: Finland">Finland</a></li><li class="post-tag-link"><a href="https://womensenews.org/tag/germany/" title="Read Posts tagged with: Germany">Germany</a></li><li class="post-tag-link"><a href="https://womensenews.org/tag/governor-whitman/" title="Read Posts tagged with: Governor Whitman">Governor Whitman</a></li><li class="post-tag-link"><a href="https://womensenews.org/tag/iceland/" title="Read Posts tagged with: Iceland">Iceland</a></li><li class="post-tag-link"><a href="https://womensenews.org/tag/jacinda-arlen/" title="Read Posts tagged with: jacinda arlen">jacinda arlen</a></li><li class="post-tag-link"><a href="https://womensenews.org/tag/katrin-jakobsdottir/" title="Read Posts tagged with: katrin jakobsdottir">katrin jakobsdottir</a></li><li class="post-tag-link"><a href="https://womensenews.org/tag/mike-pence/" title="Read Posts tagged with: Mike Pence">Mike Pence</a></li><li class="post-tag-link"><a href="https://womensenews.org/tag/new-zealand/" title="Read Posts tagged with: New Zealand">New Zealand</a></li><li class="post-tag-link"><a href="https://womensenews.org/tag/sanna-marin/" title="Read Posts tagged with: sanna marin">sanna marin</a></li>				</ul>
			</div>
		</aside><aside id="largo-follow-widget-2" class="widget widget-4 even default largo-follow clearfix"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwomensenews.org%2F2020%2F04%2Fwell-whaddaya-know-quid-pro-quo%2F"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Well%20Whaddaya%20Know%3F%20Quid%20Pro%20Quo%21&url=https%3A%2F%2Fwomensenews.org%2F2020%2F04%2Fwell-whaddaya-know-quid-pro-quo%2F&via=womens_enews"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Well%20Whaddaya%20Know%3F%20Quid%20Pro%20Quo%21&body=When%20will%20male%20leaders%20finally%20learn%20from%20their%20female%20counterparts%2C%20and%20exhibit%20true%20strength%3Fhttps%3A%2F%2Fwomensenews.org%2F2020%2F04%2Fwell-whaddaya-know-quid-pro-quo%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://womensenews.org/category/commentary/"><i class="icon-link"></i> <span>More on Commentary</span></a></li>
<li><a href="https://womensenews.org/category/commentary/feed/"><i class="icon-rss"></i> <span>Subscribe to Commentary</span></a></li>
	</ul>
	</span>
</span></div></aside><aside id="largo-related-posts-widget-2" class="widget widget-5 odd no-bg largo-related-posts clearfix"><h3 class="widgettitle">Read Next</h3><ul class="related"><li><a href="https://womensenews.org/2020/03/shelter-in-place-how-it-impacts-sexual-violence/"/><img width="140" height="140" src="https://womensenews.org/wp-content/uploads/2020/03/domestic-violence-2-140x140.jpg" class=" wp-post-image" alt="" srcset="https://womensenews.org/wp-content/uploads/2020/03/domestic-violence-2-140x140.jpg 140w, https://womensenews.org/wp-content/uploads/2020/03/domestic-violence-2-60x60.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://womensenews.org/2020/03/shelter-in-place-how-it-impacts-sexual-violence/" title="Read: ">Shelter-in-Place: How it Impacts Sexual Violence</a></h4>

									<h5 class="byline">
						<span class="by-author"><span class="by-author"><span class="by">By:</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="https://womensenews.org/author/dr-k-ashley-garling/" title="Read All Posts By Dr. K. Ashley Garling" rel="author">Dr. K. Ashley Garling</a></span></span><span class="sep"> | </span><time class="entry-date updated dtstamp pubdate" datetime="2020-03-26T08:01:15-04:00">March 26, 2020</time></span>
					</h5>
				
				<p>How do you know if you or someone you love is a victim of IPV and reproductive coercion? </p>
</li><li><a href="https://womensenews.org/2008/09/new-zealand-campaigns-sidestep-abortion-scuffle/"/></a>
				<h4><a href="https://womensenews.org/2008/09/new-zealand-campaigns-sidestep-abortion-scuffle/" title="Read: ">New Zealand Campaigns Sidestep Abortion Scuffle</a></h4>

									<h5 class="byline">
						<span class="by-author"><span class="by-author"><span class="by">By:</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="https://womensenews.org/author/jeff-fleischer/" title="Read All Posts By Jeff Fleischer" rel="author">Jeff Fleischer</a></span></span><span class="sep"> | </span><time class="entry-date updated dtstamp pubdate" datetime="2008-09-23T11:04:00-04:00">September 23, 2008</time></span>
					</h5>
				
				<p>A judge&#8217;s ruling could add New Zealand to the list of countries making their abortion laws more restrictive. But the issue, while hugely partisan in the United States, isn&#8217;t being mentioned by the re-election campaign of Prime Minister Helen Clark.</p>
</li></ul></aside></div>
<div id="disqus_thread"></div>
</div>


	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-default">
	<div class="span3 widget-area" role="complementary">
	<ul id="menu-footer-navigation" class="menu"><li class="menu-label">Women&#039;s eNews</li><li id="menu-item-23370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23370"><a href="https://womensenews.org/about/">About Us</a></li>
<li id="menu-item-23376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23376"><a href="https://womensenews.org/about/staff/">STAFF</a></li>
<li id="menu-item-23372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23372"><a href="https://womensenews.org/about/board-of-directors/">Board of Directors</a></li>
<li id="menu-item-23375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23375"><a href="https://womensenews.org/about/womens-enews-partners/">Partners</a></li>
<li id="menu-item-23374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23374"><a href="https://womensenews.org/about/our-awards/">Our Awards</a></li>
<li id="menu-item-23371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23371"><a href="https://womensenews.org/about/become-a-womens-enews-intern/">Internships</a></li>
<li id="menu-item-23379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23379"><a href="https://womensenews.org/about/contact-us/">Contact Us</a></li>
</ul></div>

<div class="span6 widget-area" role="complementary">
	<aside id="largo-recent-posts-widget-4" class="widget widget-1 odd default largo-recent-posts clearfix"><h3 class="widgettitle">In Case You Missed It</h3><ul><li>	<a href="https://womensenews.org/2016/05/new-yorks-paid-family-leave-policy-faces-uncertain-stardom/"><img width="140" height="140" src="https://womensenews.org/wp-content/uploads/2016/04/Lieberman-Cuomo--140x140.jpg" class="left-align attachment-thumbnail wp-post-image" alt="" srcset="https://womensenews.org/wp-content/uploads/2016/04/Lieberman-Cuomo--140x140.jpg 140w, https://womensenews.org/wp-content/uploads/2016/04/Lieberman-Cuomo--60x60.jpg 60w, https://womensenews.org/wp-content/uploads/2016/04/Lieberman-Cuomo--32x32.jpg 32w, https://womensenews.org/wp-content/uploads/2016/04/Lieberman-Cuomo--64x64.jpg 64w, https://womensenews.org/wp-content/uploads/2016/04/Lieberman-Cuomo--96x96.jpg 96w, https://womensenews.org/wp-content/uploads/2016/04/Lieberman-Cuomo--128x128.jpg 128w" sizes="(max-width: 140px) 100vw, 140px" /></a>
<h5>
	<a href="https://womensenews.org/2016/05/new-yorks-paid-family-leave-policy-faces-uncertain-stardom/">New York’s Paid Family Leave Policy Faces Uncertain Stardom		</a>
</h5>

	<p>It is being hailed as the most progressive state policy so far, going further than New Jersey, California and Rhode Island in various respects. But its showcase potential won’t be tested until the program gets going in 2018. </p>
</li><li>	<a href="https://womensenews.org/2016/04/my-role-models-worry-more-about-losing-their-minds-than-their-looks/"><img width="140" height="140" src="https://womensenews.org/wp-content/uploads/2016/04/Marienau-Older-Lady-140x140.jpg" class="left-align attachment-thumbnail wp-post-image" alt="" srcset="https://womensenews.org/wp-content/uploads/2016/04/Marienau-Older-Lady-140x140.jpg 140w, https://womensenews.org/wp-content/uploads/2016/04/Marienau-Older-Lady-60x60.jpg 60w, https://womensenews.org/wp-content/uploads/2016/04/Marienau-Older-Lady-32x32.jpg 32w, https://womensenews.org/wp-content/uploads/2016/04/Marienau-Older-Lady-64x64.jpg 64w, https://womensenews.org/wp-content/uploads/2016/04/Marienau-Older-Lady-96x96.jpg 96w, https://womensenews.org/wp-content/uploads/2016/04/Marienau-Older-Lady-128x128.jpg 128w" sizes="(max-width: 140px) 100vw, 140px" /></a>
<h5>
	<a href="https://womensenews.org/2016/04/my-role-models-worry-more-about-losing-their-minds-than-their-looks/">My Role Models Worry More About Losing Their Minds Than Their Looks		</a>
</h5>

	<p>How should an aging woman think about the years ahead? The answer, I find, is talking to women somewhat older than oneself. </p>
</li></ul></aside></div>

<div class="span3 widget-area" role="complementary">
	<div class="widget widget_search"><h2 class="widgettitle">Search This Site</h2><form class="form-search" role="search" method="get" action="https://womensenews.org/">
	<div class="input-append">
		<input type="text" placeholder="Search" class="searchbox search-query" value="" name="s" /><button type="submit" name="search submit" class="search-submit btn">Go</button>
	</div>
</form>
</div><div class="widget widget_archive"><h2 class="widgettitle">Browse Archives</h2>		<label class="screen-reader-text" for="archives-dropdown--1">Browse Archives</label>
		<select id="archives-dropdown--1" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://womensenews.org/2020/04/'> April 2020 </option>
	<option value='https://womensenews.org/2020/03/'> March 2020 </option>
	<option value='https://womensenews.org/2020/02/'> February 2020 </option>
	<option value='https://womensenews.org/2020/01/'> January 2020 </option>
	<option value='https://womensenews.org/2019/12/'> December 2019 </option>
	<option value='https://womensenews.org/2019/11/'> November 2019 </option>
	<option value='https://womensenews.org/2019/10/'> October 2019 </option>
	<option value='https://womensenews.org/2019/09/'> September 2019 </option>
	<option value='https://womensenews.org/2019/08/'> August 2019 </option>
	<option value='https://womensenews.org/2019/07/'> July 2019 </option>
	<option value='https://womensenews.org/2019/06/'> June 2019 </option>
	<option value='https://womensenews.org/2019/05/'> May 2019 </option>
	<option value='https://womensenews.org/2019/04/'> April 2019 </option>
	<option value='https://womensenews.org/2019/03/'> March 2019 </option>
	<option value='https://womensenews.org/2019/02/'> February 2019 </option>
	<option value='https://womensenews.org/2019/01/'> January 2019 </option>
	<option value='https://womensenews.org/2018/12/'> December 2018 </option>
	<option value='https://womensenews.org/2018/11/'> November 2018 </option>
	<option value='https://womensenews.org/2018/10/'> October 2018 </option>
	<option value='https://womensenews.org/2018/09/'> September 2018 </option>
	<option value='https://womensenews.org/2018/08/'> August 2018 </option>
	<option value='https://womensenews.org/2018/07/'> July 2018 </option>
	<option value='https://womensenews.org/2018/06/'> June 2018 </option>
	<option value='https://womensenews.org/2018/05/'> May 2018 </option>
	<option value='https://womensenews.org/2018/04/'> April 2018 </option>
	<option value='https://womensenews.org/2018/03/'> March 2018 </option>
	<option value='https://womensenews.org/2018/02/'> February 2018 </option>
	<option value='https://womensenews.org/2018/01/'> January 2018 </option>
	<option value='https://womensenews.org/2017/12/'> December 2017 </option>
	<option value='https://womensenews.org/2017/11/'> November 2017 </option>
	<option value='https://womensenews.org/2017/10/'> October 2017 </option>
	<option value='https://womensenews.org/2017/09/'> September 2017 </option>
	<option value='https://womensenews.org/2017/08/'> August 2017 </option>
	<option value='https://womensenews.org/2017/07/'> July 2017 </option>
	<option value='https://womensenews.org/2017/06/'> June 2017 </option>
	<option value='https://womensenews.org/2017/05/'> May 2017 </option>
	<option value='https://womensenews.org/2017/04/'> April 2017 </option>
	<option value='https://womensenews.org/2017/03/'> March 2017 </option>
	<option value='https://womensenews.org/2017/02/'> February 2017 </option>
	<option value='https://womensenews.org/2017/01/'> January 2017 </option>
	<option value='https://womensenews.org/2016/12/'> December 2016 </option>
	<option value='https://womensenews.org/2016/11/'> November 2016 </option>
	<option value='https://womensenews.org/2016/10/'> October 2016 </option>
	<option value='https://womensenews.org/2016/09/'> September 2016 </option>
	<option value='https://womensenews.org/2016/08/'> August 2016 </option>
	<option value='https://womensenews.org/2016/07/'> July 2016 </option>
	<option value='https://womensenews.org/2016/06/'> June 2016 </option>
	<option value='https://womensenews.org/2016/05/'> May 2016 </option>
	<option value='https://womensenews.org/2016/04/'> April 2016 </option>
	<option value='https://womensenews.org/2016/03/'> March 2016 </option>
	<option value='https://womensenews.org/2016/02/'> February 2016 </option>
	<option value='https://womensenews.org/2016/01/'> January 2016 </option>
	<option value='https://womensenews.org/2015/12/'> December 2015 </option>
	<option value='https://womensenews.org/2015/11/'> November 2015 </option>
	<option value='https://womensenews.org/2015/10/'> October 2015 </option>
	<option value='https://womensenews.org/2015/09/'> September 2015 </option>
	<option value='https://womensenews.org/2015/08/'> August 2015 </option>
	<option value='https://womensenews.org/2015/07/'> July 2015 </option>
	<option value='https://womensenews.org/2015/06/'> June 2015 </option>
	<option value='https://womensenews.org/2015/05/'> May 2015 </option>
	<option value='https://womensenews.org/2015/04/'> April 2015 </option>
	<option value='https://womensenews.org/2015/03/'> March 2015 </option>
	<option value='https://womensenews.org/2015/02/'> February 2015 </option>
	<option value='https://womensenews.org/2015/01/'> January 2015 </option>
	<option value='https://womensenews.org/2014/12/'> December 2014 </option>
	<option value='https://womensenews.org/2014/11/'> November 2014 </option>
	<option value='https://womensenews.org/2014/10/'> October 2014 </option>
	<option value='https://womensenews.org/2014/09/'> September 2014 </option>
	<option value='https://womensenews.org/2014/08/'> August 2014 </option>
	<option value='https://womensenews.org/2014/07/'> July 2014 </option>
	<option value='https://womensenews.org/2014/06/'> June 2014 </option>
	<option value='https://womensenews.org/2014/05/'> May 2014 </option>
	<option value='https://womensenews.org/2014/04/'> April 2014 </option>
	<option value='https://womensenews.org/2014/03/'> March 2014 </option>
	<option value='https://womensenews.org/2014/02/'> February 2014 </option>
	<option value='https://womensenews.org/2014/01/'> January 2014 </option>
	<option value='https://womensenews.org/2013/12/'> December 2013 </option>
	<option value='https://womensenews.org/2013/11/'> November 2013 </option>
	<option value='https://womensenews.org/2013/10/'> October 2013 </option>
	<option value='https://womensenews.org/2013/09/'> September 2013 </option>
	<option value='https://womensenews.org/2013/08/'> August 2013 </option>
	<option value='https://womensenews.org/2013/07/'> July 2013 </option>
	<option value='https://womensenews.org/2013/06/'> June 2013 </option>
	<option value='https://womensenews.org/2013/05/'> May 2013 </option>
	<option value='https://womensenews.org/2013/04/'> April 2013 </option>
	<option value='https://womensenews.org/2013/03/'> March 2013 </option>
	<option value='https://womensenews.org/2013/02/'> February 2013 </option>
	<option value='https://womensenews.org/2013/01/'> January 2013 </option>
	<option value='https://womensenews.org/2012/12/'> December 2012 </option>
	<option value='https://womensenews.org/2012/11/'> November 2012 </option>
	<option value='https://womensenews.org/2012/10/'> October 2012 </option>
	<option value='https://womensenews.org/2012/09/'> September 2012 </option>
	<option value='https://womensenews.org/2012/08/'> August 2012 </option>
	<option value='https://womensenews.org/2012/07/'> July 2012 </option>
	<option value='https://womensenews.org/2012/06/'> June 2012 </option>
	<option value='https://womensenews.org/2012/05/'> May 2012 </option>
	<option value='https://womensenews.org/2012/04/'> April 2012 </option>
	<option value='https://womensenews.org/2012/03/'> March 2012 </option>
	<option value='https://womensenews.org/2012/02/'> February 2012 </option>
	<option value='https://womensenews.org/2012/01/'> January 2012 </option>
	<option value='https://womensenews.org/2011/12/'> December 2011 </option>
	<option value='https://womensenews.org/2011/11/'> November 2011 </option>
	<option value='https://womensenews.org/2011/10/'> October 2011 </option>
	<option value='https://womensenews.org/2011/09/'> September 2011 </option>
	<option value='https://womensenews.org/2011/08/'> August 2011 </option>
	<option value='https://womensenews.org/2011/07/'> July 2011 </option>
	<option value='https://womensenews.org/2011/06/'> June 2011 </option>
	<option value='https://womensenews.org/2011/05/'> May 2011 </option>
	<option value='https://womensenews.org/2011/04/'> April 2011 </option>
	<option value='https://womensenews.org/2011/03/'> March 2011 </option>
	<option value='https://womensenews.org/2011/02/'> February 2011 </option>
	<option value='https://womensenews.org/2011/01/'> January 2011 </option>
	<option value='https://womensenews.org/2010/12/'> December 2010 </option>
	<option value='https://womensenews.org/2010/11/'> November 2010 </option>
	<option value='https://womensenews.org/2010/10/'> October 2010 </option>
	<option value='https://womensenews.org/2010/09/'> September 2010 </option>
	<option value='https://womensenews.org/2010/08/'> August 2010 </option>
	<option value='https://womensenews.org/2010/07/'> July 2010 </option>
	<option value='https://womensenews.org/2010/06/'> June 2010 </option>
	<option value='https://womensenews.org/2010/05/'> May 2010 </option>
	<option value='https://womensenews.org/2010/04/'> April 2010 </option>
	<option value='https://womensenews.org/2010/03/'> March 2010 </option>
	<option value='https://womensenews.org/2010/02/'> February 2010 </option>
	<option value='https://womensenews.org/2010/01/'> January 2010 </option>
	<option value='https://womensenews.org/2009/12/'> December 2009 </option>
	<option value='https://womensenews.org/2009/11/'> November 2009 </option>
	<option value='https://womensenews.org/2009/10/'> October 2009 </option>
	<option value='https://womensenews.org/2009/09/'> September 2009 </option>
	<option value='https://womensenews.org/2009/08/'> August 2009 </option>
	<option value='https://womensenews.org/2009/07/'> July 2009 </option>
	<option value='https://womensenews.org/2009/06/'> June 2009 </option>
	<option value='https://womensenews.org/2009/05/'> May 2009 </option>
	<option value='https://womensenews.org/2009/04/'> April 2009 </option>
	<option value='https://womensenews.org/2009/03/'> March 2009 </option>
	<option value='https://womensenews.org/2009/02/'> February 2009 </option>
	<option value='https://womensenews.org/2009/01/'> January 2009 </option>
	<option value='https://womensenews.org/2008/12/'> December 2008 </option>
	<option value='https://womensenews.org/2008/11/'> November 2008 </option>
	<option value='https://womensenews.org/2008/10/'> October 2008 </option>
	<option value='https://womensenews.org/2008/09/'> September 2008 </option>
	<option value='https://womensenews.org/2008/08/'> August 2008 </option>
	<option value='https://womensenews.org/2008/07/'> July 2008 </option>
	<option value='https://womensenews.org/2008/06/'> June 2008 </option>
	<option value='https://womensenews.org/2008/05/'> May 2008 </option>
	<option value='https://womensenews.org/2008/04/'> April 2008 </option>
	<option value='https://womensenews.org/2008/03/'> March 2008 </option>
	<option value='https://womensenews.org/2008/02/'> February 2008 </option>
	<option value='https://womensenews.org/2008/01/'> January 2008 </option>
	<option value='https://womensenews.org/2007/12/'> December 2007 </option>
	<option value='https://womensenews.org/2007/11/'> November 2007 </option>
	<option value='https://womensenews.org/2007/10/'> October 2007 </option>
	<option value='https://womensenews.org/2007/09/'> September 2007 </option>
	<option value='https://womensenews.org/2007/08/'> August 2007 </option>
	<option value='https://womensenews.org/2007/07/'> July 2007 </option>
	<option value='https://womensenews.org/2007/06/'> June 2007 </option>
	<option value='https://womensenews.org/2007/05/'> May 2007 </option>
	<option value='https://womensenews.org/2007/04/'> April 2007 </option>
	<option value='https://womensenews.org/2007/03/'> March 2007 </option>
	<option value='https://womensenews.org/2007/02/'> February 2007 </option>
	<option value='https://womensenews.org/2007/01/'> January 2007 </option>
	<option value='https://womensenews.org/2006/12/'> December 2006 </option>
	<option value='https://womensenews.org/2006/11/'> November 2006 </option>
	<option value='https://womensenews.org/2006/10/'> October 2006 </option>
	<option value='https://womensenews.org/2006/09/'> September 2006 </option>
	<option value='https://womensenews.org/2006/08/'> August 2006 </option>
	<option value='https://womensenews.org/2006/07/'> July 2006 </option>
	<option value='https://womensenews.org/2006/06/'> June 2006 </option>
	<option value='https://womensenews.org/2006/05/'> May 2006 </option>
	<option value='https://womensenews.org/2006/04/'> April 2006 </option>
	<option value='https://womensenews.org/2006/03/'> March 2006 </option>
	<option value='https://womensenews.org/2006/02/'> February 2006 </option>
	<option value='https://womensenews.org/2006/01/'> January 2006 </option>
	<option value='https://womensenews.org/2005/12/'> December 2005 </option>
	<option value='https://womensenews.org/2005/11/'> November 2005 </option>
	<option value='https://womensenews.org/2005/10/'> October 2005 </option>
	<option value='https://womensenews.org/2005/09/'> September 2005 </option>
	<option value='https://womensenews.org/2005/08/'> August 2005 </option>
	<option value='https://womensenews.org/2005/07/'> July 2005 </option>
	<option value='https://womensenews.org/2005/06/'> June 2005 </option>
	<option value='https://womensenews.org/2005/05/'> May 2005 </option>
	<option value='https://womensenews.org/2005/04/'> April 2005 </option>
	<option value='https://womensenews.org/2005/03/'> March 2005 </option>
	<option value='https://womensenews.org/2005/02/'> February 2005 </option>
	<option value='https://womensenews.org/2005/01/'> January 2005 </option>
	<option value='https://womensenews.org/2004/12/'> December 2004 </option>
	<option value='https://womensenews.org/2004/11/'> November 2004 </option>
	<option value='https://womensenews.org/2004/10/'> October 2004 </option>
	<option value='https://womensenews.org/2004/09/'> September 2004 </option>
	<option value='https://womensenews.org/2004/08/'> August 2004 </option>
	<option value='https://womensenews.org/2004/07/'> July 2004 </option>
	<option value='https://womensenews.org/2004/06/'> June 2004 </option>
	<option value='https://womensenews.org/2004/05/'> May 2004 </option>
	<option value='https://womensenews.org/2004/04/'> April 2004 </option>
	<option value='https://womensenews.org/2004/03/'> March 2004 </option>
	<option value='https://womensenews.org/2004/02/'> February 2004 </option>
	<option value='https://womensenews.org/2004/01/'> January 2004 </option>
	<option value='https://womensenews.org/2003/12/'> December 2003 </option>
	<option value='https://womensenews.org/2003/11/'> November 2003 </option>
	<option value='https://womensenews.org/2003/10/'> October 2003 </option>
	<option value='https://womensenews.org/2003/09/'> September 2003 </option>
	<option value='https://womensenews.org/2003/08/'> August 2003 </option>
	<option value='https://womensenews.org/2003/07/'> July 2003 </option>
	<option value='https://womensenews.org/2003/06/'> June 2003 </option>
	<option value='https://womensenews.org/2003/05/'> May 2003 </option>
	<option value='https://womensenews.org/2003/04/'> April 2003 </option>
	<option value='https://womensenews.org/2003/03/'> March 2003 </option>
	<option value='https://womensenews.org/2003/02/'> February 2003 </option>
	<option value='https://womensenews.org/2003/01/'> January 2003 </option>
	<option value='https://womensenews.org/2002/12/'> December 2002 </option>
	<option value='https://womensenews.org/2002/11/'> November 2002 </option>
	<option value='https://womensenews.org/2002/10/'> October 2002 </option>
	<option value='https://womensenews.org/2002/09/'> September 2002 </option>
	<option value='https://womensenews.org/2002/08/'> August 2002 </option>
	<option value='https://womensenews.org/2002/07/'> July 2002 </option>
	<option value='https://womensenews.org/2002/06/'> June 2002 </option>
	<option value='https://womensenews.org/2002/05/'> May 2002 </option>
	<option value='https://womensenews.org/2002/04/'> April 2002 </option>
	<option value='https://womensenews.org/2002/03/'> March 2002 </option>
	<option value='https://womensenews.org/2002/02/'> February 2002 </option>
	<option value='https://womensenews.org/2002/01/'> January 2002 </option>
	<option value='https://womensenews.org/2001/12/'> December 2001 </option>
	<option value='https://womensenews.org/2001/11/'> November 2001 </option>
	<option value='https://womensenews.org/2001/10/'> October 2001 </option>
	<option value='https://womensenews.org/2001/09/'> September 2001 </option>
	<option value='https://womensenews.org/2001/08/'> August 2001 </option>
	<option value='https://womensenews.org/2001/07/'> July 2001 </option>
	<option value='https://womensenews.org/2001/06/'> June 2001 </option>
	<option value='https://womensenews.org/2001/05/'> May 2001 </option>
	<option value='https://womensenews.org/2001/04/'> April 2001 </option>
	<option value='https://womensenews.org/2001/03/'> March 2001 </option>
	<option value='https://womensenews.org/2001/02/'> February 2001 </option>
	<option value='https://womensenews.org/2001/01/'> January 2001 </option>
	<option value='https://womensenews.org/2000/12/'> December 2000 </option>
	<option value='https://womensenews.org/2000/11/'> November 2000 </option>
	<option value='https://womensenews.org/2000/10/'> October 2000 </option>
	<option value='https://womensenews.org/2000/09/'> September 2000 </option>
	<option value='https://womensenews.org/2000/08/'> August 2000 </option>
	<option value='https://womensenews.org/2000/07/'> July 2000 </option>
	<option value='https://womensenews.org/2000/06/'> June 2000 </option>
	<option value='https://womensenews.org/2000/05/'> May 2000 </option>
	<option value='https://womensenews.org/2000/04/'> April 2000 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown--1" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="http://www.facebook.com/WomenseNews" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="http://twitter.com/womens_enews" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="http://womensenews.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2020, Women&#039;s eNews</p>
								<ul id="menu-footer-bottom" class="menu"><li id="menu-item-23355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23355"><a href="https://womensenews.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-23356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23356"><a href="https://womensenews.org/terms-use/">Terms of Use</a></li>
</ul>			</div>
		</div>

		<div class="span6 right">
						<p class="footer-credit footer-credit-padding-inn-logo-missing">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

<script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwomensenews.org%2F2020%2F04%2Fwell-whaddaya-know-quid-pro-quo%2F"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Well%20Whaddaya%20Know%3F%20Quid%20Pro%20Quo%21&url=https%3A%2F%2Fwomensenews.org%2F2020%2F04%2Fwell-whaddaya-know-quid-pro-quo%2F&via=womens_enews"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Well%20Whaddaya%20Know%3F%20Quid%20Pro%20Quo%21&body=When%20will%20male%20leaders%20finally%20learn%20from%20their%20female%20counterparts%2C%20and%20exhibit%20true%20strength%3Fhttps%3A%2F%2Fwomensenews.org%2F2020%2F04%2Fwell-whaddaya-know-quid-pro-quo%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://womensenews.org/category/commentary/"><i class="icon-link"></i> <span>More on Commentary</span></a></li>
<li><a href="https://womensenews.org/category/commentary/feed/"><i class="icon-rss"></i> <span>Subscribe to Commentary</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"980","max":"9999"}			</script>
						<script type="text/javascript" src="https://womensenews.org/wp-content/themes/largo/js/floating-social-buttons.min.js?ver=0.5.5.4" async></script>
			<script type='text/javascript' src='https://womensenews.org/wp-includes/js/comment-reply.min.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"womensenews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://womensenews.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"7027379 https:\/\/womensenews.org\/?p=7027379","disqusShortname":"womensenews","disqusTitle":"Well Whaddaya Know? Quid Pro Quo!","disqusUrl":"https:\/\/womensenews.org\/2020\/04\/well-whaddaya-know-quid-pro-quo\/","postId":"7027379"};
/* ]]> */
</script>
<script type='text/javascript' src='https://womensenews.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://womensenews.org/wp-content/themes/wenews/js/mailchimp.js?ver=0.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://womensenews.org/wp-content/themes/largo/js/largoCore.min.js?ver=0.5.5.4'></script>
<script type='text/javascript' src='https://womensenews.org/wp-content/themes/largo/js/navigation.min.js?ver=0.5.5.4'></script>
<script type='text/javascript' src='https://womensenews.org/wp-content/themes/largo/js/largoPlugins.js?ver=0.5.5.4'></script>
<script type='text/javascript' src='https://womensenews.org/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=3.0'></script>
<script type='text/javascript' src='https://womensenews.org/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=0.11'></script>
<script type='text/javascript' src='https://womensenews.org/wp-includes/js/wp-embed.min.js?ver=5.4'></script>

</body>
</html>
