<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<title>
		Did You Really Just Ask That? | Women&#039;s eNews	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://womensenews.org/xmlrpc.php" />
<title>Did You Really Just Ask That? &#8211; Women&#039;s eNews</title>
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = '/wp-content/uploads/2014/08/Womens-eNews-logo-2016-with-tagline-FOR-WEBSITE.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = '/wp-content/uploads/2014/08/Womens-eNews-logo-2016-with-tagline-FOR-WEBSITE.png';
				} else {
					header_img = '/wp-content/uploads/2014/08/Womens-eNews-logo-2016-with-tagline-FOR-WEBSITE.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Women&#039;s eNews &raquo; Feed" href="http://womensenews.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Women&#039;s eNews &raquo; Comments Feed" href="http://womensenews.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Women&#039;s eNews &raquo; Did You Really Just Ask That? Comments Feed" href="http://womensenews.org/2017/10/did-you-really-just-ask-that/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/womensenews.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='navis-slides-css'  href='http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-content/themes/largo/css/style.min.css?ver=0.5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wenews-css'  href='http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-content/themes/wenews/css/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='link-roundups-css'  href='http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-content/plugins/link-roundups/css/lroundups.min.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-content/themes/largo/js/load-more-posts.min.js?ver=0.5.5.2'></script>
<script type='text/javascript' src='http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-content/themes/largo/js/modernizr.custom.js?ver=0.5.5.2'></script>
<link rel='https://api.w.org/' href='http://womensenews.org/wp-json/' />
<link rel='prev' title='Outstanding Female Journalists Celebrated' href='http://womensenews.org/2017/10/celebrating-outstanding-female-journalists/' />
<link rel="canonical" href="http://womensenews.org/2017/10/did-you-really-just-ask-that/" />
<link rel='shortlink' href='http://womensenews.org/?p=2826617' />
<link rel="alternate" type="application/json+oembed" href="http://womensenews.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwomensenews.org%2F2017%2F10%2Fdid-you-really-just-ask-that%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://womensenews.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwomensenews.org%2F2017%2F10%2Fdid-you-really-just-ask-that%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.1.1 -->
	<script src="https://use.typekit.net/bzd6qmw.js"></script>
	<script>try{Typekit.load({ async: true });}catch(e){}</script>

		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@womens_enews">
							<meta property="og:title" content="Did You Really Just Ask That?" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://womensenews.org/2017/10/did-you-really-just-ask-that/"/>
					<meta property="og:description" content="It’s hard—nearly impossible, probably—to really know what it’s like to have a disability unless you’ve actually lived the experience." />
					<meta name="description" content="It’s hard—nearly impossible, probably—to really know what it’s like to have a disability unless you’ve actually lived the experience." />
			<meta property="og:site_name" content="Women&#039;s eNews" /><meta property="og:image" content="http://womensenews.org/wp-content/uploads/2017/10/DISABILITY-AWARENESS.jpg" /><meta name="news_keywords" content="Teen Voices, Disabilities"><meta name="original-source" content="http://womensenews.org/2017/10/did-you-really-just-ask-that/" /><meta name="syndication-source" content="http://womensenews.org/2017/10/did-you-really-just-ask-that/" /><meta name="standout" content="http://womensenews.org/2017/10/did-you-really-just-ask-that/"/>			<script>
			    var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-79233849-1']);
				_gaq.push(['_setCustomVar', 1, 'category', 'Teen Voices', 3 ]);				_gaq.push(['_trackPageview']);
			
								_gaq.push(
					["inn._setAccount", "UA-17578670-2"],
					["inn._setCustomVar", 1, "MemberName", "Women&#039;s eNews"],
					["inn._trackPageview"]
				);
							    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "Women&#039;s eNews"],
					["largo._setDomainName", "womensenews.org"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-93623100-1', 'auto');
ga('send', 'pageview');</script>
<!-- End Google Analytics --></head>

<body class="post-template-default single single-post postid-2826617 single-format-standard normal">

	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
								<div class="nav-right">
					<div class="donate-btn"><a href="http://womensenews.org/donate/"><i class="icon-heart"></i>Donate Now</a></div> 					<!-- BEGIN Header Search -->
					<div id="header-search">
						<form class="form-search" role="search" method="get" action="http://womensenews.org/">
							<div class="input-append">
								<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
							</div>
						</form>
					</div>
				<!-- END Header Search -->
				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="http://womensenews.org/donate/">
										<span><i class="icon-heart"></i>Donate Now</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="http://womensenews.org/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="http://womensenews.org/"><i class="icon-home icon-white"></i></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="http://womensenews.org/">
									<i class="icon-home icon-white"></i>								</a>
							</li>
						<li id="menu-item-22940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-22940"><a href="#" class="dropdown-toggle">News <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-23115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23115"><a href="http://womensenews.org/category//arts/">Arts &#038; Culture</a></li>
	<li id="menu-item-23114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23114"><a href="http://womensenews.org/category/crime-law/">Crime &#038; Law</a></li>
	<li id="menu-item-21155" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21155"><a href="http://womensenews.org/category/health-science/">Health &#038; Science</a></li>
	<li id="menu-item-21159" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21159"><a href="http://womensenews.org/category/politics/">Politics</a></li>
	<li id="menu-item-21160" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21160"><a href="http://womensenews.org/category/work/">Work</a></li>
</ul>
</li>
<li id="menu-item-23054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23054"><a href="http://womensenews.org/category/commentary/">Commentary</a></li>
<li id="menu-item-22941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-22941"><a href="http://womensenews.org/series/womensenews-live/" class="dropdown-toggle">Series <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-716343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-716343"><a href="http://womensenews.org/series/womensenews-live/">Women&#8217;s eNews Live</a></li>
	<li id="menu-item-834663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-834663"><a href="/series/girl-fuse/">Girl Fuse</a></li>
	<li id="menu-item-1298969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1298969"><a href="/series/seat-at-the-table/">Seat at the Table</a></li>
	<li id="menu-item-125723" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-125723"><a href="http://womensenews.org/series/jane-crow/">Jane Crow: Black Maternal Health</a></li>
	<li id="menu-item-22943" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-22943"><a href="http://womensenews.org/series/healthy-births-healthy-moms-black-maternal-health-in-america/">Healthy Births, Healthy Moms: Black Maternal Health in America</a></li>
	<li id="menu-item-52942" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-52942"><a href="http://womensenews.org/series/backlash-in-europe-womens-reproductive-rights-threatened/">Backlash in Europe: Women’s Reproductive Rights Threatened</a></li>
	<li id="menu-item-144474" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-144474"><a href="http://womensenews.org/series/why-didnt-she-just-leave/">Why Didn&#8217;t She Just Leave?</a></li>
	<li id="menu-item-52738" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-52738"><a href="http://womensenews.org/series/bias-price/">She Pays the Bias Price: From Girlhood to Final Years</a></li>
	<li id="menu-item-22944" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-22944"><a href="http://womensenews.org/series/its-the-economy/">It&#8217;s the Economy</a></li>
	<li id="menu-item-52736" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-52736"><a href="http://womensenews.org/series/black-maternal-health/">Black Maternal Health: A Legacy and a Future</a></li>
	<li id="menu-item-22951" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-22951"><a href="http://womensenews.org/series/women-in-poverty-tales-from-the-recessions-front-lines/">Women in Poverty &#8211; Tales from the Recessions Front Lines</a></li>
	<li id="menu-item-52737" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-52737"><a href="http://womensenews.org/series/arab-women-in-revolution-reports-from-the-ground/">Arab Women in Revolution: Reports from the Ground</a></li>
	<li id="menu-item-22947" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-22947"><a href="http://womensenews.org/series/she-works-hard-for-the-money/">She Works Hard for the Money</a></li>
	<li id="menu-item-52743" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-52743"><a href="http://womensenews.org/series/collateral-damage-syria-women-and-girls-fleeing-violence/">Collateral Damage Syria: Women and Girls Fleeing Violence</a></li>
	<li id="menu-item-52748" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-52748"><a href="http://womensenews.org/series/momagenda/">MomAgenda</a></li>
	<li id="menu-item-22946" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-22946"><a href="http://womensenews.org/series/sexual-violence-in-the-congo/">Sexual Violence in the Congo</a></li>
</ul>
</li>
<li id="menu-item-23053" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23053"><a href="http://womensenews.org/category/teen-voices/">Teen Voices</a></li>
<li id="menu-item-23369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23369"><a href="http://womensenews.org/about/">About Us</a></li>
<li id="menu-item-201410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201410"><a href="http://womensenews.org/events-at-womens-enews/">Events at Women&#8217;s eNews</a></li>
								<li class="donate">
									<a class="donate-link" href="http://womensenews.org/donate/">
										<span>Donate Now</span>
									</a>
								</li>													</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
 <header id="site-header" class="clearfix nocontent" itemscope itemtype="http://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="http://womensenews.org/">
						<span class="sitename" itemprop="name">Women&#039;s eNews</span>
						<span class="tagline" itemprop="description"> - Covering Women&#039;s Issues, Changing Women&#039;s Lives</span>
					</a>
				</h2>
			<a itemprop="url" href="http://womensenews.org/"><img class="header_img" src="" alt="" /></a>	
		<!-- Begin MailChimp Signup Form -->
		<div id="mc_embed_signup" class="newsletter-signup">
			<form action="//womensenews.us12.list-manage.com/subscribe/post?u=f8aa48cf51fc5769dc5ce8dd9&amp;id=b4ab36a284" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
				<span>Subscribe to our mailing list</span>
				<fieldset>
					<label class="visuallyhidden" for="mce-EMAIL">Email Address</label>
					<input required type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email address"/>
					<label class="visuallyhidden" for="mce-FNAME">First Name </label>
					<input type="text" value="" name="FNAME" class="hidden-start" id="mce-FNAME" placeholder="First name"/>
					<label class="visuallyhidden" for="mce-LNAME">Last Name </label>
					<input type="text" value="" name="LNAME" class="hidden-start" id="mce-LNAME" placeholder="Last name"/>
					<span class="hidden-start">Please choose the news that you'd like to receive. </span>
					<ul class="hidden-start">
						<li><input type="checkbox" value="2" name="group[3181][2]" id="mce-group[3181]-3181-1" checked><label for="mce-group[3181]-3181-1">Women's eNews</label></li>
						<li><input type="checkbox" value="1" name="group[3181][1]" id="mce-group[3181]-3181-0"><label for="mce-group[3181]-3181-0">Teen Voices</label></li>
						<li><input type="checkbox" value="4" name="group[3181][4]" id="mce-group[3181]-3181-2"><label for="mce-group[3181]-3181-2">Events</label></li>
					</ul>
				<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
					<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_f8aa48cf51fc5769dc5ce8dd9_b4ab36a284" tabindex="-1" value=""></div>
					<div class="clear "><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
				</fieldset>
			</form>
		</div>
		<!--End mc_embed_signup-->
</header>
<header class="print-header nocontent">
	<p>
		<strong>Women&#039;s eNews</strong>
		(http://womensenews.org/2017/10/did-you-really-just-ask-that/)
	</p>
</header>
<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			
						
			<div class="nav-shelf">
				<ul class="nav">
				
				<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-22940"><a href="#" class="dropdown-toggle">News <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23115"><a href="http://womensenews.org/category//arts/">Arts &#038; Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23114"><a href="http://womensenews.org/category/crime-law/">Crime &#038; Law</a></li>
	<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21155"><a href="http://womensenews.org/category/health-science/">Health &#038; Science</a></li>
	<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21159"><a href="http://womensenews.org/category/politics/">Politics</a></li>
	<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21160"><a href="http://womensenews.org/category/work/">Work</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23054"><a href="http://womensenews.org/category/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-22941"><a href="http://womensenews.org/series/womensenews-live/" class="dropdown-toggle">Series <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-716343"><a href="http://womensenews.org/series/womensenews-live/">Women&#8217;s eNews Live</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-834663"><a href="/series/girl-fuse/">Girl Fuse</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1298969"><a href="/series/seat-at-the-table/">Seat at the Table</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-125723"><a href="http://womensenews.org/series/jane-crow/">Jane Crow: Black Maternal Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-22943"><a href="http://womensenews.org/series/healthy-births-healthy-moms-black-maternal-health-in-america/">Healthy Births, Healthy Moms: Black Maternal Health in America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-52942"><a href="http://womensenews.org/series/backlash-in-europe-womens-reproductive-rights-threatened/">Backlash in Europe: Women’s Reproductive Rights Threatened</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-144474"><a href="http://womensenews.org/series/why-didnt-she-just-leave/">Why Didn&#8217;t She Just Leave?</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-52738"><a href="http://womensenews.org/series/bias-price/">She Pays the Bias Price: From Girlhood to Final Years</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-22944"><a href="http://womensenews.org/series/its-the-economy/">It&#8217;s the Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-52736"><a href="http://womensenews.org/series/black-maternal-health/">Black Maternal Health: A Legacy and a Future</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-22951"><a href="http://womensenews.org/series/women-in-poverty-tales-from-the-recessions-front-lines/">Women in Poverty &#8211; Tales from the Recessions Front Lines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-52737"><a href="http://womensenews.org/series/arab-women-in-revolution-reports-from-the-ground/">Arab Women in Revolution: Reports from the Ground</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-22947"><a href="http://womensenews.org/series/she-works-hard-for-the-money/">She Works Hard for the Money</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-52743"><a href="http://womensenews.org/series/collateral-damage-syria-women-and-girls-fleeing-violence/">Collateral Damage Syria: Women and Girls Fleeing Violence</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-52748"><a href="http://womensenews.org/series/momagenda/">MomAgenda</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-22946"><a href="http://womensenews.org/series/sexual-violence-in-the-congo/">Sexual Violence in the Congo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23053"><a href="http://womensenews.org/category/teen-voices/">Teen Voices</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23369"><a href="http://womensenews.org/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201410"><a href="http://womensenews.org/events-at-womens-enews/">Events at Women&#8217;s eNews</a></li>
				</ul>

			</div>
			
						
		</div>
	</div>
</nav>
<nav id="secondary-nav" class="clearfix">
	<div id="topics-bar" class="span12 hidden-phone">
		<ul id="menu-dont-miss" class="menu"><li class="menu-label">Don&#039;t Miss</li><li id="menu-item-128857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128857"><a href="http://womensenews.org/2016/07/indigenous-women-in-canada-reclaim-their-image-in-photo-blog/">Indigenous Women in Canada Reclaim Their Image in Photo Blog</a></li>
</ul>	</div>
</nav>


		<div id="main" class="row-fluid clearfix">

		
<div id="content" role="main">
	
<article id="post-2826617" class="hnews item post-2826617 post type-post status-publish format-standard has-post-thumbnail hentry category-teen-voices tag-disabilities prominence-top-story series-girl-fuse featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

	
	<header>

		
		<h1 class="entry-title" itemprop="headline">Did You Really Just Ask That?</h1>
				<h5 class="byline"><span class="by-author"><span class="by">By:</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="http://womensenews.org/author/jordon-dickinson/" title="Read All Posts By Jordon Dickinson" rel="author">Jordon Dickinson</a></span></span><span class="sep"> | </span><time class="entry-date updated dtstamp pubdate" datetime="2017-10-21T12:45:22+00:00">October 21, 2017</time></h5>

		<div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwomensenews.org%2F2017%2F10%2Fdid-you-really-just-ask-that%2F"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Did%20You%20Really%20Just%20Ask%20That%3F&url=http%3A%2F%2Fwomensenews.org%2F2017%2F10%2Fdid-you-really-just-ask-that%2F&via=womens_enews"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Did%20You%20Really%20Just%20Ask%20That%3F&body=It%E2%80%99s%20hard%E2%80%94nearly%20impossible%2C%20probably%E2%80%94to%20really%20know%20what%20it%E2%80%99s%20like%20to%20have%20a%20disability%20unless%20you%E2%80%99ve%20actually%20lived%20the%20experience.http%3A%2F%2Fwomensenews.org%2F2017%2F10%2Fdid-you-really-just-ask-that%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="http://womensenews.org/category/teen-voices/"><i class="icon-link"></i> <span>More on Teen Voices</span></a></li>
<li><a href="http://womensenews.org/category/teen-voices/feed/"><i class="icon-rss"></i> <span>Subscribe to Teen Voices</span></a></li>
	</ul>
	</span>
</span></div>
<meta itemprop="description" content="It’s hard—nearly impossible, probably—to really know what it’s like to have a disability unless you’ve actually lived the experience.
" />
<meta itemprop="datePublished" content="2017-10-21T12:45:22+00:00" />
<meta itemprop="dateModified" content="2017-10-21T12:45:22+00:00" />
<meta itemprop="image" content="http://womensenews.org/wp-content/uploads/2017/10/DISABILITY-AWARENESS-140x140.jpg" />
	</header><!-- / entry header -->

	<div class="hero is-image span12">
	<img width="570" height="600" src="http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/DISABILITY-AWARENESS.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/DISABILITY-AWARENESS.jpg 570w, http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/DISABILITY-AWARENESS-336x354.jpg 336w" sizes="(max-width: 570px) 100vw, 570px" />	</div>

	
	<section class="entry-content clearfix" itemprop="articleBody">
		
		<p>&nbsp;</p>
<p><em>“I have to ask you a question.” </em></p>
<p>Please, please save me from what’s about to happen.</p>
<p><em>“Yeah?”</em> I ask, figuring maybe, just maybe, it’s about the tumble I took in the hallway before sixth hour yesterday. Hey, better yet, maybe it’s about something that was in the yearbook! Those came out today, and I know there’s a pretty cool picture of me conducting an orchestra in there…but who am I kidding? I already know what she’s going to ask.  <img class="size-medium wp-image-2826877 alignright" src="http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/girlfuselogo-771x176-1-336x77.png" alt="" width="336" height="77" srcset="http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/girlfuselogo-771x176-1-336x77.png 336w, http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/girlfuselogo-771x176-1-768x175.png 768w, http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/girlfuselogo-771x176-1.png 771w" sizes="(max-width: 336px) 100vw, 336px" /></a></p>
<p><em>“So, is your leg like… popped out?”</em></p>
<p>Alright, hold on a minute. I’m used to the prodding “just curious, really!“ questions, but that one’s new. Popped out? Yeah, I dislocated my knee and now it’s bent completely, entirely backwards, and I’m walking with only a slight limp. Uh…no.</p>
<p><em>“Nah, I have a tumor.”</em></p>
<p>I respond as lightheartedly as possible. It’s difficult to keep my tone relatively calm and at ease, but I’ve learned that it’s generally the best way to handle this kind of situation.</p>
<p>You know that kind of awkward situation, right? You have some random person that approaches you. If you’re lucky, you’ve spoken to them before&#8211;but more often you have no idea they even exist until they come up to you and ask (often verbatim), “<em>What’s wrong with you?</em>”</p>
<p>Yeah, probably not.</p>
<p>It’s hard—nearly impossible, probably—to really know what it’s like to have a disability unless you’ve actually lived the experience. You don’t get how infuriating it is when someone comments about how “lucky” you are to get out of gym class. You’ve never known what it&#8217;s like to have that one teacher who doesn’t understand how to be discreet about your accommodations.You can’t comprehend what it’s like to have a Walmart employee say to you, “I know you’re crippled, but if you could come over here…”You don’t know what it’s like to have a total stranger ask you what is wrong with you.</p>
<p>Well, let me tell you.</p>
<p>Even if you’ve always hated running, you would still give anything to be able to do it again freely. You tell the teacher, twice as embarrassed as you are, that it’s fine. It’s not. The first couple of times, you fight the urge to pick up your crutch and throw it at the worker. After that, you’re less surprised, but it still stings. You think about calling their employer. You never do.</p>
<p>You give them a look that seems to say, “Did you really just ask that?”  Frustration turns the corners of your mouth. It’s as if someone just asked why your dad left when you were three years old, or how your mom passed away—except the subject matter is right there for everyone else to see, wonder about, and comment on. You can’t make it go away or hide it, but you try your best to forget it’s there. And so you do, until someone makes you remember.</p>
<p>Of course, they don’t understand what they’re doing. They have no idea what it’s like to be minding your own business, walking down the hallway, when suddenly someone asks, yet again. And you are reminded, as hard as you try to forget, that there is something different about you.</p>
<p>So. They ask.</p>
<p>And you do…what, exactly? It’s a good question. There the question lies, almost tangible, dangling in midair in front of you. Every moment that you delay a response thins the space between the two of you, further and further, until you have to say <em>something</em>—anything—to break the tension. So you say it.</p>
<p><em>“I have a tumor.”</em></p>
<p>Four words, five syllables, and 11 letters effectively put an end to whatever idle small talk the other person thought they were initiating. It’s awkward, sure. As soon as you say it you wonder if that was the right answer. If it makes you feel awkward, it surely has to make them embarrassed too, right? But hypothetical responses are few and far from ideal.</p>
<p>If you remind the person that it’s none of their business, no matter how gently you do it, you run the risk of sounding pretentious or rude. If you straight up tell them your diagnosis, you feel awkward, they feel awkward, and awkward questions will probably follow. If you were a book at this point, you’d be the love child of a medical encyclopedia and the clunky, stumbling essay of a failing AP student. Discomfort aside, however, they might just learn something from the experience&#8230;that even if those types of questions are well-intentioned, they’re often overbearing and are generally best left unanswered.</p>
<p>If you face those questions regardless, as I do, know that there is no wrong way to handle them. When I was younger, I used to joke that I’d broken my leg getting into a fight with a gang of motorcyclists (or some other varying obscurity) to fend off that awkwardness. And if you want to deal with it that way, that’s fine too; because you have the right to feel comfortable in your own skin, and that means answering—or not answering—people’s questions any way you see fit. You have an entire community of people who go through situations similar to yours, and that is endlessly more important than the probing questions of people who don’t understand.</p>
<p><img class="alignleft size-thumbnail wp-image-2826667" src="http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/IMG_9620-140x140.jpg" alt="" width="140" height="140" srcset="http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/IMG_9620-140x140.jpg 140w, http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/IMG_9620-60x60.jpg 60w, http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/IMG_9620-32x32.jpg 32w, http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/IMG_9620-50x50.jpg 50w, http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/IMG_9620-64x64.jpg 64w, http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/IMG_9620-96x96.jpg 96w, http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/IMG_9620-128x128.jpg 128w" sizes="(max-width: 140px) 100vw, 140px" /></a></p>
<p><em>Jordan Dickinson is a 16 year old high school girl who has a genetic disability called neuromusclar choristoma in her right leg, and on top of that is a desmoid tumor which she calls, &#8216;Kevin.&#8217;</em></p>
<p>&nbsp;</p>
<p><strong><em>Girl Fuse is an editorial project of Teen Voices, the global girl news initiative of Women’s eNews, featuring personal stories and news articles by, about and with girls with disabilities.</em></strong></p>
<p>&nbsp;</p>
		
	</section>

	
</article>
<div class="article-bottom nocontent"><aside id="text-4" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget"><p><strong>This story is part of Teen Voices at Women's eNews</strong>. In 2013 Women's eNews retained the 25-year-old magazine Teen Voices to continue and further its mission to improve the world for female teens through media. Teen Voices at Women's eNews provides online stories and commentary about issues directly affecting female teens around the world, serving as an outlet for young women to share their experiences and views. <a href="/teen-voices/">Learn More.</a></p></div>
		</aside></div><div class="article-bottom nocontent"><aside id="largo-tag-list-widget-2" class="widget widget-3 odd default largo-tag-list clearfix">		  <!-- Post tags -->
					<div class="tags clearfix">
				<h5>Filed Under:</h5>
				<ul>
					<li class="post-category-link"><a href="http://womensenews.org/category/teen-voices/" title="Read Posts in the Teen Voices category">Teen Voices</a></li><li class="post-tag-link"><a href="http://womensenews.org/tag/disabilities/" title="Read Posts tagged with: Disabilities">Disabilities</a></li>				</ul>
			</div>
		</aside><aside id="largo-follow-widget-2" class="widget widget-4 even default largo-follow clearfix"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwomensenews.org%2F2017%2F10%2Fdid-you-really-just-ask-that%2F"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Did%20You%20Really%20Just%20Ask%20That%3F&url=http%3A%2F%2Fwomensenews.org%2F2017%2F10%2Fdid-you-really-just-ask-that%2F&via=womens_enews"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Did%20You%20Really%20Just%20Ask%20That%3F&body=It%E2%80%99s%20hard%E2%80%94nearly%20impossible%2C%20probably%E2%80%94to%20really%20know%20what%20it%E2%80%99s%20like%20to%20have%20a%20disability%20unless%20you%E2%80%99ve%20actually%20lived%20the%20experience.http%3A%2F%2Fwomensenews.org%2F2017%2F10%2Fdid-you-really-just-ask-that%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="http://womensenews.org/category/teen-voices/"><i class="icon-link"></i> <span>More on Teen Voices</span></a></li>
<li><a href="http://womensenews.org/category/teen-voices/feed/"><i class="icon-rss"></i> <span>Subscribe to Teen Voices</span></a></li>
	</ul>
	</span>
</span></div></aside><aside id="largo-related-posts-widget-2" class="widget widget-5 odd no-bg largo-related-posts clearfix"><h3 class="widgettitle">Read Next</h3><ul class="related"><li><a href="http://womensenews.org/2016/05/being-thin-isnt-all-its-cracked-up-to-be-teen-says/"/><img width="140" height="140" src="http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-content/uploads/2016/05/TV-Graves-140x140.jpg" class=" wp-post-image" alt="black and white photo, impressionistic, showing a girl from behind with bony shoulders, has an x-ray quality" srcset="http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-content/uploads/2016/05/TV-Graves-140x140.jpg 140w, http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-content/uploads/2016/05/TV-Graves-60x60.jpg 60w, http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-content/uploads/2016/05/TV-Graves-32x32.jpg 32w, http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-content/uploads/2016/05/TV-Graves-64x64.jpg 64w, http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-content/uploads/2016/05/TV-Graves-96x96.jpg 96w, http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-content/uploads/2016/05/TV-Graves-128x128.jpg 128w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="http://womensenews.org/2016/05/being-thin-isnt-all-its-cracked-up-to-be-teen-says/" title="Read: ">Being Thin Isn’t All it’s Cracked Up to Be, Teen Says</a></h4>

									<h5 class="byline">
						<span class="by-author"><span class="by-author"><span class="by">By:</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="http://womensenews.org/author/emily-leon/" title="Read All Posts By Emily Leon" rel="author">Emily Leon</a></span></span><span class="sep"> | </span><time class="entry-date updated dtstamp pubdate" datetime="2016-05-18T16:00:09+00:00">May 18, 2016</time></span>
					</h5>
				
				<p>Everywhere Emily Leon looks she sees people trying to lose weight. But as a teen with Graves’ disease, dieting is the furthest thing from her mind. This piece is part of Teen Voices&#8217; Girl Fuse series, an initiative by and about teen girls with disabilities.</p>
</li><li><a href="http://womensenews.org/2016/04/for-melina-nakos-teen-amputees-need-support-network/"/><img width="140" height="140" src="http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/TV-Melina-GF-140x140.jpg" class=" wp-post-image" alt="Metal sign of a person in a wheelchair next to the word &quot;Hide&quot;, with graffiti adding an ellipses after the image of the person in the wheelchair, &quot;raaa!&quot; coming out of their mouth, and an exclamation mark after &quot;Hide&quot;." srcset="http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/TV-Melina-GF-140x140.jpg 140w, http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/TV-Melina-GF-60x60.jpg 60w, http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/TV-Melina-GF-32x32.jpg 32w, http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/TV-Melina-GF-64x64.jpg 64w, http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/TV-Melina-GF-96x96.jpg 96w, http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/TV-Melina-GF-128x128.jpg 128w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="http://womensenews.org/2016/04/for-melina-nakos-teen-amputees-need-support-network/" title="Read: ">Teen Finds Disability Isolating Without Peer Network</a></h4>

									<h5 class="byline">
						<span class="by-author"><span class="by-author"><span class="by">By:</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="http://womensenews.org/author/melina-nakos/" title="Read All Posts By Melina Nakos" rel="author">Melina Nakos</a></span></span><span class="sep"> | </span><time class="entry-date updated dtstamp pubdate" datetime="2016-04-06T14:00:48+00:00">April 6, 2016</time></span>
					</h5>
				
				<p>No matter how many friends she has, Melina Nakos still has no one to share her struggles and frustrations of being a double amputee. This piece is the first in Teen Voices&#8217; Girl Fuse series, an initiative by and about teen girls with disabilities.</p>
</li></ul></aside><aside id="largo-post-series-links-widget-3" class="widget widget-6 even default largo-post-series-links clearfix"><h3 class="widgettitle">Related Series</h3><div class="series-label"><h5><a href="http://womensenews.org/series/girl-fuse/">Girl Fuse</a><a class="rss-link" href="http://womensenews.org/series/girl-fuse/feed/"></a></h5><p>Teen Voices&#039; Girl Fuse series shares the reporting, voices and experiences of girls with disabilities. As a space for inclusivity and information, Girl Fuse explores the nuanced reality for girls who are used to seeing themselves as stereotypes.</p></div></aside></div>
<div id="disqus_thread">
    </div>

</div>


	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-default">
	<div class="span3 widget-area" role="complementary">
	<ul id="menu-footer-navigation" class="menu"><li class="menu-label">Women&#039;s eNews</li><li id="menu-item-23370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23370"><a href="http://womensenews.org/about/">About Us</a></li>
<li id="menu-item-23376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23376"><a href="http://womensenews.org/about/staff/">Staff</a></li>
<li id="menu-item-23372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23372"><a href="http://womensenews.org/about/board-of-directors/">Board of Directors</a></li>
<li id="menu-item-23375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23375"><a href="http://womensenews.org/about/womens-enews-partners/">Partners</a></li>
<li id="menu-item-23374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23374"><a href="http://womensenews.org/about/our-awards/">Our Awards</a></li>
<li id="menu-item-23371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23371"><a href="http://womensenews.org/about/become-a-womens-enews-intern/">Internships</a></li>
<li id="menu-item-23379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23379"><a href="http://womensenews.org/about/contact-us/">Contact Us</a></li>
</ul></div>

<div class="span6 widget-area" role="complementary">
	<aside id="largo-recent-posts-widget-4" class="widget widget-1 odd default largo-recent-posts clearfix"><h3 class="widgettitle">In Case You Missed It</h3><ul><li>	<a href="http://womensenews.org/2016/05/new-yorks-paid-family-leave-policy-faces-uncertain-stardom/"><img width="140" height="140" src="http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/Lieberman-Cuomo--140x140.jpg" class="left-align attachment-thumbnail wp-post-image" alt="" srcset="http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/Lieberman-Cuomo--140x140.jpg 140w, http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/Lieberman-Cuomo--60x60.jpg 60w, http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/Lieberman-Cuomo--32x32.jpg 32w, http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/Lieberman-Cuomo--64x64.jpg 64w, http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/Lieberman-Cuomo--96x96.jpg 96w, http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/Lieberman-Cuomo--128x128.jpg 128w" sizes="(max-width: 140px) 100vw, 140px" /></a>
<h5>
	<a href="http://womensenews.org/2016/05/new-yorks-paid-family-leave-policy-faces-uncertain-stardom/">New York’s Paid Family Leave Policy Faces Uncertain Stardom		</a>
</h5>

	<p>It is being hailed as the most progressive state policy so far, going further than New Jersey, California and Rhode Island in various respects. But its showcase potential won’t be tested until the program gets going in 2018. </p>
</li><li>	<a href="http://womensenews.org/2016/04/my-role-models-worry-more-about-losing-their-minds-than-their-looks/"><img width="140" height="140" src="http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/Marienau-Older-Lady-140x140.jpg" class="left-align attachment-thumbnail wp-post-image" alt="" srcset="http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/Marienau-Older-Lady-140x140.jpg 140w, http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/Marienau-Older-Lady-60x60.jpg 60w, http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/Marienau-Older-Lady-32x32.jpg 32w, http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/Marienau-Older-Lady-64x64.jpg 64w, http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/Marienau-Older-Lady-96x96.jpg 96w, http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/Marienau-Older-Lady-128x128.jpg 128w" sizes="(max-width: 140px) 100vw, 140px" /></a>
<h5>
	<a href="http://womensenews.org/2016/04/my-role-models-worry-more-about-losing-their-minds-than-their-looks/">My Role Models Worry More About Losing Their Minds Than Their Looks		</a>
</h5>

	<p>How should an aging woman think about the years ahead? The answer, I find, is talking to women somewhat older than oneself. </p>
</li></ul></aside></div>

<div class="span3 widget-area" role="complementary">
	<div class="widget widget_search"><h2 class="widgettitle">Search This Site</h2><form class="form-search" role="search" method="get" action="http://womensenews.org/">
	<div class="input-append">
		<input type="text" placeholder="Search" class="searchbox search-query" value="" name="s" /><button type="submit" name="search submit" class="search-submit btn">Go</button>
	</div>
</form>
</div><div class="widget widget_archive"><h2 class="widgettitle">Browse Archives</h2>		<label class="screen-reader-text" for="archives-dropdown--1">Browse Archives</label>
		<select id="archives-dropdown--1" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://womensenews.org/2017/10/'> October 2017 </option>
	<option value='http://womensenews.org/2017/09/'> September 2017 </option>
	<option value='http://womensenews.org/2017/08/'> August 2017 </option>
	<option value='http://womensenews.org/2017/07/'> July 2017 </option>
	<option value='http://womensenews.org/2017/06/'> June 2017 </option>
	<option value='http://womensenews.org/2017/05/'> May 2017 </option>
	<option value='http://womensenews.org/2017/04/'> April 2017 </option>
	<option value='http://womensenews.org/2017/03/'> March 2017 </option>
	<option value='http://womensenews.org/2017/02/'> February 2017 </option>
	<option value='http://womensenews.org/2017/01/'> January 2017 </option>
	<option value='http://womensenews.org/2016/12/'> December 2016 </option>
	<option value='http://womensenews.org/2016/11/'> November 2016 </option>
	<option value='http://womensenews.org/2016/10/'> October 2016 </option>
	<option value='http://womensenews.org/2016/09/'> September 2016 </option>
	<option value='http://womensenews.org/2016/08/'> August 2016 </option>
	<option value='http://womensenews.org/2016/07/'> July 2016 </option>
	<option value='http://womensenews.org/2016/06/'> June 2016 </option>
	<option value='http://womensenews.org/2016/05/'> May 2016 </option>
	<option value='http://womensenews.org/2016/04/'> April 2016 </option>
	<option value='http://womensenews.org/2016/03/'> March 2016 </option>
	<option value='http://womensenews.org/2016/02/'> February 2016 </option>
	<option value='http://womensenews.org/2016/01/'> January 2016 </option>
	<option value='http://womensenews.org/2015/12/'> December 2015 </option>
	<option value='http://womensenews.org/2015/11/'> November 2015 </option>
	<option value='http://womensenews.org/2015/10/'> October 2015 </option>
	<option value='http://womensenews.org/2015/09/'> September 2015 </option>
	<option value='http://womensenews.org/2015/08/'> August 2015 </option>
	<option value='http://womensenews.org/2015/07/'> July 2015 </option>
	<option value='http://womensenews.org/2015/06/'> June 2015 </option>
	<option value='http://womensenews.org/2015/05/'> May 2015 </option>
	<option value='http://womensenews.org/2015/04/'> April 2015 </option>
	<option value='http://womensenews.org/2015/03/'> March 2015 </option>
	<option value='http://womensenews.org/2015/02/'> February 2015 </option>
	<option value='http://womensenews.org/2015/01/'> January 2015 </option>
	<option value='http://womensenews.org/2014/12/'> December 2014 </option>
	<option value='http://womensenews.org/2014/11/'> November 2014 </option>
	<option value='http://womensenews.org/2014/10/'> October 2014 </option>
	<option value='http://womensenews.org/2014/09/'> September 2014 </option>
	<option value='http://womensenews.org/2014/08/'> August 2014 </option>
	<option value='http://womensenews.org/2014/07/'> July 2014 </option>
	<option value='http://womensenews.org/2014/06/'> June 2014 </option>
	<option value='http://womensenews.org/2014/05/'> May 2014 </option>
	<option value='http://womensenews.org/2014/04/'> April 2014 </option>
	<option value='http://womensenews.org/2014/03/'> March 2014 </option>
	<option value='http://womensenews.org/2014/02/'> February 2014 </option>
	<option value='http://womensenews.org/2014/01/'> January 2014 </option>
	<option value='http://womensenews.org/2013/12/'> December 2013 </option>
	<option value='http://womensenews.org/2013/11/'> November 2013 </option>
	<option value='http://womensenews.org/2013/10/'> October 2013 </option>
	<option value='http://womensenews.org/2013/09/'> September 2013 </option>
	<option value='http://womensenews.org/2013/08/'> August 2013 </option>
	<option value='http://womensenews.org/2013/07/'> July 2013 </option>
	<option value='http://womensenews.org/2013/06/'> June 2013 </option>
	<option value='http://womensenews.org/2013/05/'> May 2013 </option>
	<option value='http://womensenews.org/2013/04/'> April 2013 </option>
	<option value='http://womensenews.org/2013/03/'> March 2013 </option>
	<option value='http://womensenews.org/2013/02/'> February 2013 </option>
	<option value='http://womensenews.org/2013/01/'> January 2013 </option>
	<option value='http://womensenews.org/2012/12/'> December 2012 </option>
	<option value='http://womensenews.org/2012/11/'> November 2012 </option>
	<option value='http://womensenews.org/2012/10/'> October 2012 </option>
	<option value='http://womensenews.org/2012/09/'> September 2012 </option>
	<option value='http://womensenews.org/2012/08/'> August 2012 </option>
	<option value='http://womensenews.org/2012/07/'> July 2012 </option>
	<option value='http://womensenews.org/2012/06/'> June 2012 </option>
	<option value='http://womensenews.org/2012/05/'> May 2012 </option>
	<option value='http://womensenews.org/2012/04/'> April 2012 </option>
	<option value='http://womensenews.org/2012/03/'> March 2012 </option>
	<option value='http://womensenews.org/2012/02/'> February 2012 </option>
	<option value='http://womensenews.org/2012/01/'> January 2012 </option>
	<option value='http://womensenews.org/2011/12/'> December 2011 </option>
	<option value='http://womensenews.org/2011/11/'> November 2011 </option>
	<option value='http://womensenews.org/2011/10/'> October 2011 </option>
	<option value='http://womensenews.org/2011/09/'> September 2011 </option>
	<option value='http://womensenews.org/2011/08/'> August 2011 </option>
	<option value='http://womensenews.org/2011/07/'> July 2011 </option>
	<option value='http://womensenews.org/2011/06/'> June 2011 </option>
	<option value='http://womensenews.org/2011/05/'> May 2011 </option>
	<option value='http://womensenews.org/2011/04/'> April 2011 </option>
	<option value='http://womensenews.org/2011/03/'> March 2011 </option>
	<option value='http://womensenews.org/2011/02/'> February 2011 </option>
	<option value='http://womensenews.org/2011/01/'> January 2011 </option>
	<option value='http://womensenews.org/2010/12/'> December 2010 </option>
	<option value='http://womensenews.org/2010/11/'> November 2010 </option>
	<option value='http://womensenews.org/2010/10/'> October 2010 </option>
	<option value='http://womensenews.org/2010/09/'> September 2010 </option>
	<option value='http://womensenews.org/2010/08/'> August 2010 </option>
	<option value='http://womensenews.org/2010/07/'> July 2010 </option>
	<option value='http://womensenews.org/2010/06/'> June 2010 </option>
	<option value='http://womensenews.org/2010/05/'> May 2010 </option>
	<option value='http://womensenews.org/2010/04/'> April 2010 </option>
	<option value='http://womensenews.org/2010/03/'> March 2010 </option>
	<option value='http://womensenews.org/2010/02/'> February 2010 </option>
	<option value='http://womensenews.org/2010/01/'> January 2010 </option>
	<option value='http://womensenews.org/2009/12/'> December 2009 </option>
	<option value='http://womensenews.org/2009/11/'> November 2009 </option>
	<option value='http://womensenews.org/2009/10/'> October 2009 </option>
	<option value='http://womensenews.org/2009/09/'> September 2009 </option>
	<option value='http://womensenews.org/2009/08/'> August 2009 </option>
	<option value='http://womensenews.org/2009/07/'> July 2009 </option>
	<option value='http://womensenews.org/2009/06/'> June 2009 </option>
	<option value='http://womensenews.org/2009/05/'> May 2009 </option>
	<option value='http://womensenews.org/2009/04/'> April 2009 </option>
	<option value='http://womensenews.org/2009/03/'> March 2009 </option>
	<option value='http://womensenews.org/2009/02/'> February 2009 </option>
	<option value='http://womensenews.org/2009/01/'> January 2009 </option>
	<option value='http://womensenews.org/2008/12/'> December 2008 </option>
	<option value='http://womensenews.org/2008/11/'> November 2008 </option>
	<option value='http://womensenews.org/2008/10/'> October 2008 </option>
	<option value='http://womensenews.org/2008/09/'> September 2008 </option>
	<option value='http://womensenews.org/2008/08/'> August 2008 </option>
	<option value='http://womensenews.org/2008/07/'> July 2008 </option>
	<option value='http://womensenews.org/2008/06/'> June 2008 </option>
	<option value='http://womensenews.org/2008/05/'> May 2008 </option>
	<option value='http://womensenews.org/2008/04/'> April 2008 </option>
	<option value='http://womensenews.org/2008/03/'> March 2008 </option>
	<option value='http://womensenews.org/2008/02/'> February 2008 </option>
	<option value='http://womensenews.org/2008/01/'> January 2008 </option>
	<option value='http://womensenews.org/2007/12/'> December 2007 </option>
	<option value='http://womensenews.org/2007/11/'> November 2007 </option>
	<option value='http://womensenews.org/2007/10/'> October 2007 </option>
	<option value='http://womensenews.org/2007/09/'> September 2007 </option>
	<option value='http://womensenews.org/2007/08/'> August 2007 </option>
	<option value='http://womensenews.org/2007/07/'> July 2007 </option>
	<option value='http://womensenews.org/2007/06/'> June 2007 </option>
	<option value='http://womensenews.org/2007/05/'> May 2007 </option>
	<option value='http://womensenews.org/2007/04/'> April 2007 </option>
	<option value='http://womensenews.org/2007/03/'> March 2007 </option>
	<option value='http://womensenews.org/2007/02/'> February 2007 </option>
	<option value='http://womensenews.org/2007/01/'> January 2007 </option>
	<option value='http://womensenews.org/2006/12/'> December 2006 </option>
	<option value='http://womensenews.org/2006/11/'> November 2006 </option>
	<option value='http://womensenews.org/2006/10/'> October 2006 </option>
	<option value='http://womensenews.org/2006/09/'> September 2006 </option>
	<option value='http://womensenews.org/2006/08/'> August 2006 </option>
	<option value='http://womensenews.org/2006/07/'> July 2006 </option>
	<option value='http://womensenews.org/2006/06/'> June 2006 </option>
	<option value='http://womensenews.org/2006/05/'> May 2006 </option>
	<option value='http://womensenews.org/2006/04/'> April 2006 </option>
	<option value='http://womensenews.org/2006/03/'> March 2006 </option>
	<option value='http://womensenews.org/2006/02/'> February 2006 </option>
	<option value='http://womensenews.org/2006/01/'> January 2006 </option>
	<option value='http://womensenews.org/2005/12/'> December 2005 </option>
	<option value='http://womensenews.org/2005/11/'> November 2005 </option>
	<option value='http://womensenews.org/2005/10/'> October 2005 </option>
	<option value='http://womensenews.org/2005/09/'> September 2005 </option>
	<option value='http://womensenews.org/2005/08/'> August 2005 </option>
	<option value='http://womensenews.org/2005/07/'> July 2005 </option>
	<option value='http://womensenews.org/2005/06/'> June 2005 </option>
	<option value='http://womensenews.org/2005/05/'> May 2005 </option>
	<option value='http://womensenews.org/2005/04/'> April 2005 </option>
	<option value='http://womensenews.org/2005/03/'> March 2005 </option>
	<option value='http://womensenews.org/2005/02/'> February 2005 </option>
	<option value='http://womensenews.org/2005/01/'> January 2005 </option>
	<option value='http://womensenews.org/2004/12/'> December 2004 </option>
	<option value='http://womensenews.org/2004/11/'> November 2004 </option>
	<option value='http://womensenews.org/2004/10/'> October 2004 </option>
	<option value='http://womensenews.org/2004/09/'> September 2004 </option>
	<option value='http://womensenews.org/2004/08/'> August 2004 </option>
	<option value='http://womensenews.org/2004/07/'> July 2004 </option>
	<option value='http://womensenews.org/2004/06/'> June 2004 </option>
	<option value='http://womensenews.org/2004/05/'> May 2004 </option>
	<option value='http://womensenews.org/2004/04/'> April 2004 </option>
	<option value='http://womensenews.org/2004/03/'> March 2004 </option>
	<option value='http://womensenews.org/2004/02/'> February 2004 </option>
	<option value='http://womensenews.org/2004/01/'> January 2004 </option>
	<option value='http://womensenews.org/2003/12/'> December 2003 </option>
	<option value='http://womensenews.org/2003/11/'> November 2003 </option>
	<option value='http://womensenews.org/2003/10/'> October 2003 </option>
	<option value='http://womensenews.org/2003/09/'> September 2003 </option>
	<option value='http://womensenews.org/2003/08/'> August 2003 </option>
	<option value='http://womensenews.org/2003/07/'> July 2003 </option>
	<option value='http://womensenews.org/2003/06/'> June 2003 </option>
	<option value='http://womensenews.org/2003/05/'> May 2003 </option>
	<option value='http://womensenews.org/2003/04/'> April 2003 </option>
	<option value='http://womensenews.org/2003/03/'> March 2003 </option>
	<option value='http://womensenews.org/2003/02/'> February 2003 </option>
	<option value='http://womensenews.org/2003/01/'> January 2003 </option>
	<option value='http://womensenews.org/2002/12/'> December 2002 </option>
	<option value='http://womensenews.org/2002/11/'> November 2002 </option>
	<option value='http://womensenews.org/2002/10/'> October 2002 </option>
	<option value='http://womensenews.org/2002/09/'> September 2002 </option>
	<option value='http://womensenews.org/2002/08/'> August 2002 </option>
	<option value='http://womensenews.org/2002/07/'> July 2002 </option>
	<option value='http://womensenews.org/2002/06/'> June 2002 </option>
	<option value='http://womensenews.org/2002/05/'> May 2002 </option>
	<option value='http://womensenews.org/2002/04/'> April 2002 </option>
	<option value='http://womensenews.org/2002/03/'> March 2002 </option>
	<option value='http://womensenews.org/2002/02/'> February 2002 </option>
	<option value='http://womensenews.org/2002/01/'> January 2002 </option>
	<option value='http://womensenews.org/2001/12/'> December 2001 </option>
	<option value='http://womensenews.org/2001/11/'> November 2001 </option>
	<option value='http://womensenews.org/2001/10/'> October 2001 </option>
	<option value='http://womensenews.org/2001/09/'> September 2001 </option>
	<option value='http://womensenews.org/2001/08/'> August 2001 </option>
	<option value='http://womensenews.org/2001/07/'> July 2001 </option>
	<option value='http://womensenews.org/2001/06/'> June 2001 </option>
	<option value='http://womensenews.org/2001/05/'> May 2001 </option>
	<option value='http://womensenews.org/2001/04/'> April 2001 </option>
	<option value='http://womensenews.org/2001/03/'> March 2001 </option>
	<option value='http://womensenews.org/2001/02/'> February 2001 </option>
	<option value='http://womensenews.org/2001/01/'> January 2001 </option>
	<option value='http://womensenews.org/2000/12/'> December 2000 </option>
	<option value='http://womensenews.org/2000/11/'> November 2000 </option>
	<option value='http://womensenews.org/2000/10/'> October 2000 </option>
	<option value='http://womensenews.org/2000/09/'> September 2000 </option>
	<option value='http://womensenews.org/2000/08/'> August 2000 </option>
	<option value='http://womensenews.org/2000/07/'> July 2000 </option>
	<option value='http://womensenews.org/2000/06/'> June 2000 </option>
	<option value='http://womensenews.org/2000/05/'> May 2000 </option>
	<option value='http://womensenews.org/2000/04/'> April 2000 </option>

		</select>
		</div></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="http://www.facebook.com/WomenseNews" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="http://twitter.com/womens_enews" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="http://womensenews.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2017, Women&#039;s eNews</p>
								<ul id="menu-footer-bottom" class="menu"><li id="menu-item-23355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23355"><a href="http://womensenews.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-23356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23356"><a href="http://womensenews.org/terms-use/">Terms of Use</a></li>
</ul>			</div>
		</div>

		<div class="span6 right">
										<a href="//inn.org/" id="inn-logo-container">
				<img id="inn-logo" src="http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-content/themes/largo/img/inn_logo_gray.png" alt="Women&#039;s eNews is a member of the Institute for Nonprofit News" />
			</a>
								<p class="footer-credit ">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

<script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwomensenews.org%2F2017%2F10%2Fdid-you-really-just-ask-that%2F"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Did%20You%20Really%20Just%20Ask%20That%3F&url=http%3A%2F%2Fwomensenews.org%2F2017%2F10%2Fdid-you-really-just-ask-that%2F&via=womens_enews"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Did%20You%20Really%20Just%20Ask%20That%3F&body=It%E2%80%99s%20hard%E2%80%94nearly%20impossible%2C%20probably%E2%80%94to%20really%20know%20what%20it%E2%80%99s%20like%20to%20have%20a%20disability%20unless%20you%E2%80%99ve%20actually%20lived%20the%20experience.http%3A%2F%2Fwomensenews.org%2F2017%2F10%2Fdid-you-really-just-ask-that%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="http://womensenews.org/category/teen-voices/"><i class="icon-link"></i> <span>More on Teen Voices</span></a></li>
<li><a href="http://womensenews.org/category/teen-voices/feed/"><i class="icon-rss"></i> <span>Subscribe to Teen Voices</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"980","max":"9999"}			</script>
						<script type="text/javascript" src="http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-content/themes/largo/js/floating-social-buttons.min.js?ver=0.5.5.2" async></script>
			<script type='text/javascript' src='http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-content/themes/wenews/js/mailchimp.js?ver=0.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-content/themes/largo/js/largoCore.min.js?ver=0.5.5.2'></script>
<script type='text/javascript' src='http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-content/themes/largo/js/navigation.min.js?ver=0.5.5.2'></script>
<script type='text/javascript' src='http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-content/themes/largo/js/largoPlugins.js?ver=0.5.5.2'></script>
<script type='text/javascript' src='http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.2","language":""},"disqusIdentifier":"2826617 http:\/\/womensenews.org\/?p=2826617","disqusShortname":"womensenews","disqusTitle":"Did You Really Just Ask That?","disqusUrl":"http:\/\/womensenews.org\/2017\/10\/did-you-really-just-ask-that\/","options":{"manualSync":false},"postId":"2826617"};
/* ]]> */
</script>
<script type='text/javascript' src='http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"womensenews"};
/* ]]> */
</script>
<script type='text/javascript' src='http://3q3ysyz2dxk4cvtnhs2033mr.wpengine.netdna-cdn.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.2'></script>

</body>
</html>
